Sign in with
Sign up | Sign in
Your question

Windows 7 no sli option 8800gt

Last response: in Graphics & Displays
Share
January 20, 2010 1:19:47 PM

Using a new board the IPMTB-GS motherboard and installed windows 7 pro 32bit however the SLI option is not available in the Nvidia Control Panel so these are the questions.

1. Does the bridge have to be connected in order for this option to show (SLI option in the control panel) as the device manager shows both cards so we know windows sees them.

2.Can I use my old bridge (ASUS) as there was no bridge in the box with the motherboard.

3.Is this just a wondows 7 problem and if so how do i go about remedying it.

I downloaded and installed the latest drivers and forceware from nvidia and nothing has worked so far please help.

Thanks in advance

John
January 20, 2010 1:29:25 PM

Kcaper said:
Using a new board the IPMTB-GS motherboard and installed windows 7 pro 32bit however the SLI option is not available in the Nvidia Control Panel so these are the questions.

1. Does the bridge have to be connected in order for this option to show (SLI option in the control panel) as the device manager shows both cards so we know windows sees them.

2.Can I use my old bridge (ASUS) as there was no bridge in the box with the motherboard.

3.Is this just a wondows 7 problem and if so how do i go about remedying it.

I downloaded and installed the latest drivers and forceware from nvidia and nothing has worked so far please help.

Thanks in advance

John


1. Well doh.
2. Yap.
3. Refer to 1.
January 20, 2010 1:33:25 PM

Right so I did have the bridge on for a large portion of the time and the SLI option was never available in the Nvidia Control panel.

In other words whether or not my bridge is connexted the option to turn on SLI in the Nvidia control panel is not available

help

Related resources
!