Sign in with
Sign up | Sign in
Your question
Solved

Corsair TR3X6G1600C7 Memory Detecting Different Settings

Tags:
  • Memory
  • Corsair
  • Motherboards
Last response: in Memory
Share
August 26, 2010 8:28:46 PM

I have an ASUS P6X58D Premium Motherboard and I have 6gb (3 x 2gb) of Corsair XMS3 Memory in the motherboard. However the BIOS is not recognizing the memory's actual rated timings and speed. It is reading the memory speed in the BIOS as 1066 and reading the timings as 9-9-9-24. Here is some of my system information below, nothing is overclocked.

Motherboard: ASUS P6X58D Premium
Memory: 6GB Corsair XMS3 TR3X6G1600C7 rated for 1600MHz and 7-7-7-20 timings
PSU: Corsair HX650W
GPU: Sapphire Toxic 5850 1GB DDR5
CPU: i7-930
Heatsink: Thermalright Ultra Extreme 120
OS: Windows 7 Professional 64bit

In addition I have updated the BIOS to make sure it has the latest version, and I have run memtest for the memory modules and it detected 0 errors. The memory works fine and it boots up every time, however it is not being detected at the set speed and timings that it is rated for, and I am wondering if anyone has any idea why that is.

More about : corsair tr3x6g1600c7 memory detecting settings

Best solution

a b } Memory
a c 78 V Motherboard
August 26, 2010 8:51:36 PM

Possible reasons:
1) You have not set the BIOS to use the XMP profile.
2) The BIOS is incorrectly reading the XMP profile.
3) The BIOS cannot read the XMP profile.
4) The XMP profile is incorrect.

Solution: Enter the BIOS, access the RAM settings, set the:
-- latencies to match those on the RAM stickers, e.g. 7-7-7-20
-- RAM voltage to the value shown on the stickers, e.g., 1.65
-- Speed (frequency) to 1600MHz.
Save and exit the BIOS. Let the computer POST and boot to the OS. Then check the RAM settings using CPU-Z.
Share
August 26, 2010 9:44:29 PM

Thanks for the reply, you made it really easy to fix. It was the XMP profile, it was set to Auto instead of XMP so it wasn't detecting the optimum memory settings
m
0
l
August 26, 2010 9:44:44 PM

Best answer selected by plantarms.
m
0
l
a b } Memory
a c 78 V Motherboard
August 27, 2010 1:17:34 AM

You're welcome :)  , glad you got it working. :bounce: 
m
0
l
!