Sign in with
Sign up | Sign in
Your question

CPU Fan Error

Last response: in CPUs
Share
April 2, 2010 6:00:30 AM

When I load up my computer it reads: CPU Fan Error press f1 to resume.

my CPU is at 28C idle and close to 40C load.

In the BIOS my CPU fan speed is around 1850rpm @ 35C. I have a CPU fan control knob and I set it to high because of the error which is why the RPM is so high. Could the error be from too many RPM?

everything else seems to be running fine except my GPU is at 66C while playing BFBC2.

Also, I'm running an ASUS P6X56 mobo. i7 930 CPU and a Sunbeam Core-Contact 120 CPU fan+heatsink.

More about : cpu fan error

a c 158 à CPUs
April 2, 2010 6:05:54 AM

Hi newcomer and welcome to the Toms' hardware forum.

Do you check that the fan isn't broken?
April 2, 2010 6:07:19 AM

do you mean broken? the fan is running fine and the control knob works and it's running at good temperatures.
Related resources
a c 158 à CPUs
April 2, 2010 6:09:07 AM

Oh....yeah sorry fo that mistake. Yeah, broken, all the fan run fine even if are broken.
April 2, 2010 6:10:24 AM

oh i see. how will i be able to determine whether it's broken or not?
a c 131 à CPUs
April 2, 2010 6:14:43 AM

Does this fan control require that nothing be plugged into the fan plugin on the motherboard? Because if it is unplugged from the motherboard, it will not detect it and it will give that error.
April 2, 2010 6:15:36 AM

it has two connectors, one to knob, one to mobo..both are plugged in. everything seems to run fine except for the error it's reading...
April 2, 2010 6:16:47 AM

Also, it wouldn't show the CPU fan RPM/CPU temp in the BIOS if it wasn't plugged into the mobo would it?
a c 131 à CPUs
April 2, 2010 6:18:30 AM

The motherboard could simply not like the fan control unit. Can you provide a link to your motherboard on the manufacturer's website? There might be an option to disable that or perhaps disabling fan control in the bios... not sure...

"Yeah, broken, all the fan run fine even if are broken."
I really have no clue what you mean.
April 2, 2010 6:25:55 AM

http://www.asus.com/product.aspx?P_ID=wurRaDZ8lo4Ckukj
Should I enable CPU Q-fan control? also CPU fan speed option says N/A and has an ignore option also..I'm sure if I ignore it the option won't show anymore but I rather fix the problem rather than ignore it. I tried to lower the CPU fan speed to 1500rpm but still got the same error.
a c 158 à CPUs
April 2, 2010 6:26:40 AM

I mean not all the fan, just only one of the blades of the fan.
a c 131 à CPUs
April 2, 2010 6:57:19 AM

saint19 said:
I mean not all the fan, just only one of the blades of the fan.

Considering there is no electronic circuitry in the fan blades, how is the motherboard supposed to detect this?
April 2, 2010 6:59:02 AM

I unplugged the fan control and plugged the CPU fan in directly and still got the error. it must be some sort of setting...the fan is sucking inntowards the heatsink and everything is mounted correctly. the only thing I can think of hardware wise is the CPU fan bein plugged into the incorrect spot but Im pretty positive it's in the right place, mono manualsays CHA_Fan 2 which is where I have it plugged into. it must be some sort of incorrect BIOS setting? I'm not quite sure what though...
a c 131 à CPUs
April 2, 2010 7:04:00 AM

Can you find a way to disable something along the lines of fan monitoring in the bios?
April 2, 2010 7:05:47 AM

Could it be because of too much/insufficient amount of thermal paste? I used TX-2 which came with my sunbeam CPU Heat sink. I read around a lot on how to do it since it was my first time applying TIM but I double checked after I applied it and it was lightly spread evenly around the top part of the CPU/bottom part of the heat sink.
April 2, 2010 7:07:24 AM

Yes, CPU Fan speed option has two of them: N/A and Ignore. It's currently under N/A but I read somewhere that Ignoring it get's rid of the problem. I can try it but would that be safe? I'm running good temps...CPU fan is running fine. I don't see how it could be harmful but then again I'm fairly new to this CPU fan/temp deal. Brb i'll let you know if ignore option works.
April 2, 2010 7:16:13 AM

Ignoring it seems to fix the problem. While reading the manual I've noticed something that might help out. When I go to hardware monitor to read my temp/RPM the RPM is under Chassis Fan Speed 2 and in the Manual is shows that the RPM for the CPU fan should be under CPU Fan Speed...which I just set to ignore. the main CPU fan connector on motherboard is for a 4 pin connector. I checked my stock HSF and saw that it has a 4 pin connector. My sunbeam is a 3pin connector and so I assumed the CHA_Fan 2 (3 pin) connector on the motherboard was the correct connector. Is this wrong? or is this just an error that is going to happen. BTW this HSF is out of date for this motherboard...I had to buy a separate set of backplate and retention brackets for the LGA1366 socket mobo.
a c 131 à CPUs
April 2, 2010 4:30:31 PM

3-pin into a four pin? It probably gives the error unless you have a four-pin then.

Although I would just apply it to one surface, if applying thermal compound was the problem, your temperatures would be too high.

Sounds like everything worked out then. I wouldn't worry about having it set to "ignore".

66C for a GPU is good. Most run 70s-80s. My 3870 runs 67C, my friend's runs 80C. Your CPU temperatures are really good too. Just out of curiousity, you loaded the CPU with prime95?

!