Sign in with
Sign up | Sign in
Your question

XFX 4890 - Error 128

Last response: in Graphics & Displays
Share
January 20, 2010 8:07:00 PM

Game Error 128
The game encountered a fatal DirectX issue while attempting to start. Try a different screen resolution or bit depth. If that doesn’t work, try new video drivers. [128]


Recently I switched from a Nvidia 9800gt to a XFX HD4890 and since I have been receiving the error code I listed above.

I don't play any games other than LOTRO and I have tested on both DX9 and DX10. I have updated all drivers, removed all Nvidia drivers, followed all steps that Turbine has given me but nothing has worked. So I am assuming it's either a bad card (still in 30 day replacement period) or some type of hardware conflict.

Specs:

Vista 32
Memory: http://www.newegg.com/Product/Product.aspx?Item=N82E168...
PSU: http://www.newegg.com/Product/Product.aspx?Item=N82E168...
Motherboard: http://www.newegg.com/Product/Product.aspx?Item=N82E168...
Processor: http://www.newegg.com/Product/Product.aspx?Item=N82E168...
Graphics Card: http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Any help would be GREATLY appreciated!

Thanks

More about : xfx 4890 error 128

January 21, 2010 3:48:42 AM

I would recommend you to use driver sweeper and reinstall the recent ati drivers for vista32....If this does not work install a fresh copy of windows and try again....since you have changed your entire system its better to install a fresh copy of windows...Also try some other games even if you do not play them..because it might be the fault of LOTRO...
m
0
l
January 21, 2010 2:40:50 PM

I did run driver sweeper and reinstall drivers a couple days ago.

The only thing I have updated on this computer in the past year is the graphics card. Like I said I went from a Nvidia to a ATI. This weekend I am installing Win 7 64 so I am hoping that will fix my problem. Last night I narrowed it down to a possibly DX10 problem. I crashed 10 min into LOTRO while running DX10. I disabled DX10 and ran for 3 hours no crashes. I am assuming there is some odd conflict between LOTRO, DX10 and ATI cards.

Fingers crossed that Win 7 fixes it :) 
m
0
l
January 22, 2010 3:00:20 AM

hopefully it should!!
m
0
l
!