Sign in with
Sign up | Sign in
Your question

Stop reverting back to stock!

Last response: in Overclocking
Share
September 21, 2012 4:45:37 PM

I have an nvidia NVS 135M, normally running at 400Mhz.
I have used both MSI and then Asus Tweaker to overclock it to 600MHz. The performance increase is amazing, and my Precision M4300's massive fan keeps the temp under 80 degrees C.

The problem is the following:

-Reboot
-Install a tweaker, set to 600MHz with corresponding memory speed.
-Enjoy a 120%fps boost for around 30 minutes. Temperature goes from 65 to 80 then stabilizes.
-BAM
-Clock reverts to 400Mhz in the middle of a game, with a corresponding drop in fps. No artififacts, temperature still at 80.
-Subsequent attempts at re-overclocking have no effect whatsoever. Reinstalling the tweaker, nothing, until a reboot and fresh install of the tweaker.

I did try re-overclocking the card after the temperature reaches the absolute minimal 50 degrees C. It still has no effect.

So here is my question:

How do I prevent the graphics card from underclocking itself while still at safe temperatures?
How do I make sure the graphics card doesn't lock itself out of my control?

Thank you.
a b U Graphics card
a b K Overclocking
September 21, 2012 4:59:37 PM

It sounds like your card *thinks* it's overheating and downclocking for its saftey.

Try an overclock that doesn't get the card hotter than say...70C. Then see if it still downclocks.
September 21, 2012 5:07:26 PM

Normal gameplay with stock settings follow this temperature cycle:

50C at launch
70C after 30mins
Fan kicks in @100%
One minute later, temp is back at 50C

If I keep this up, the cycles get more frequent, with the fan bringing things down to only 60C.

If it is what you say it is, then:

How do I force the fan to hit 100% from 60C? *
How do I change the GPU's temperature safety settings?

*: The Fan slider on Asus tweaker AND MSI have no effect whatesoever on the fan speed. Setting on manual and sliding the meter around doesn't change anything. The fan is always on auto and always let the GPU temp hit 80C...
Related resources
a b U Graphics card
a b K Overclocking
September 21, 2012 5:44:47 PM

You can make a custom fan profile in afterburner.
September 21, 2012 6:08:27 PM

Z1NONLY said:
You can make a custom fan profile in afterburner.


Which I have done in both tweakers and as I just posted, have no effect on the fan.
a c 87 U Graphics card
a b K Overclocking
September 21, 2012 6:15:45 PM

Can you describe your custom profile?
a b U Graphics card
a b K Overclocking
September 21, 2012 6:16:22 PM

Not the fan slider. Use the custom fan profile in the setup menu. It brings up a graph with points on it.
September 21, 2012 6:47:54 PM

Thanks so far!

Tommorow, I`ll try the custom profile!
September 30, 2012 9:15:26 PM

The problem was my power settings. Economy mode uses everything at 100% like set it but has a hidden max temp setting that immediately underclocks the GPU. Setting the power settings to Maximal performance solves the issues here.

Close thread!

PS: Still no luck changing the fan settings. Moving the sliders around for 100% fan at only 50 degrees C has no effect even when 60 is reached.
!