Sign in with
Sign up | Sign in
Your question

196.21 Drivers and Rivatuner

Last response: in Graphics & Displays
Share
a c 103 U Graphics card
January 20, 2010 11:02:35 PM

So I just installed the latest drivers for my 2 285s. Everything works great, sli in mw2 without crashes all good and dandy. But a problem comes when I try to use riva tuner. First off when I went to go overclock my gpu the shader bar was not there. so i cannot oc the shader which with the old drivers I could. Also when I go to oc the memory and the core i hit apply and then ok and it goes back to its stock clocks. I used to have it oced 24/7 with the old drivers fine using riva tuner. Also I used driver sweeper in safe mode in between gpu driver installs. and I do not have any other ocing software. the riva tuner is v2,24 which i beleive is the latest one. has anyone else had this issue? maybe found a way around it? i know these drivers are new

More about : 196 drivers rivatuner

a c 271 U Graphics card
a b \ Driver
January 20, 2010 11:32:10 PM

It would seem that we need a new version of Rivatuner, I have the same issue with a 9500GT on W7 64 but as I don't OC that it's not an issue for me. Have you tried EVGA's utility?
m
0
l
a c 103 U Graphics card
January 21, 2010 12:35:42 AM

Mousemonkey said:
It would seem that we need a new version of Rivatuner, I have the same issue with a 9500GT on W7 64 but as I don't OC that it's not an issue for me. Have you tried EVGA's utility?

To be honest i havent tried any other program because its not that important. I would like to see this get fixed by riva tuner because I really know how to use that program well but if push comes to shove i will try something new like the precision utility also i am running windows 7 64bit also. Im glad to hear that its not just me thats having an issue with it thanks
m
0
l
a c 271 U Graphics card
a b \ Driver
January 21, 2010 12:41:32 AM

No probs.
m
0
l
!