Sign in with
Sign up | Sign in
Your question

Removing pixels of bath

Last response: in Video Games
Share
September 13, 2005 6:05:51 PM

Archived from groups: alt.games.the-sims-2 (More info?)

OK. i will give up, i surrender to the awfull true.

I have to suffer using the Sims 2 in windows XP and suffer the slow
motion.

Anyway in other matter of things, i remember that in the first sims
there was some files that you put in certain directory who eliminates
the pixelation caused when a sim takes a bath for example.

There is something like that for Sims2?

Thanks
Alex

More about : removing pixels bath

Anonymous
September 14, 2005 2:07:59 AM

Archived from groups: alt.games.the-sims-2 (More info?)

Do you just have the straight game? There's a cheat.

You get the cheat window up by pressing:

Ctrl-Shift-C

at the same time

then type in

intProp censorGridSize 0

Watch the capitalisation. You will need to type this in every time you play
OR you can also put this in a file so that it comes into effect
automatically. Just put this text into a Notepad file and call the file

userStartup.cheat

and put it in the Config folder in the set of game folders in My Documents.

I hope I got that right.

Best wishes
maxon



"Alex" <alex2005.uy@gmail.com> wrote in message
news:1126645551.896313.33750@z14g2000cwz.googlegroups.com...
> OK. i will give up, i surrender to the awfull true.
>
> I have to suffer using the Sims 2 in windows XP and suffer the slow
> motion.
>
> Anyway in other matter of things, i remember that in the first sims
> there was some files that you put in certain directory who eliminates
> the pixelation caused when a sim takes a bath for example.
>
> There is something like that for Sims2?
>
> Thanks
> Alex
>
September 14, 2005 1:27:35 PM

Archived from groups: alt.games.the-sims-2 (More info?)

thanks a lot
Alex
Related resources
Anonymous
September 19, 2005 6:49:34 PM

Archived from groups: alt.games.the-sims-2 (More info?)

Maxon wrote:
> Do you just have the straight game? There's a cheat.
>
> You get the cheat window up by pressing:
>
> Ctrl-Shift-C
>
> at the same time
>
> then type in
>
> intProp censorGridSize 0

This has stopped working since I installed Sims 2 Nightlife. Does
anybody know why?

> Watch the capitalisation.

Capitalization has never been an issue, but even with that it doesn't
work.
Anonymous
September 20, 2005 2:03:44 AM

Archived from groups: alt.games.the-sims-2 (More info?)

Ummm - well, it's stopped working because it was disabled with Nightlife.

The newsgroups have been discussing nothing else.

Best wishes
maxon

<googlegroups@hermick.com> wrote in message
news:1127166574.558385.254540@g47g2000cwa.googlegroups.com...
> Maxon wrote:
> > Do you just have the straight game? There's a cheat.
> >
> > You get the cheat window up by pressing:
> >
> > Ctrl-Shift-C
> >
> > at the same time
> >
> > then type in
> >
> > intProp censorGridSize 0
>
> This has stopped working since I installed Sims 2 Nightlife. Does
> anybody know why?
>
> > Watch the capitalisation.
>
> Capitalization has never been an issue, but even with that it doesn't
> work.
>
!