Sign in with
Sign up | Sign in
Your question
Solved

Ctrl+alt+del

Last response: in Windows XP
Share
September 2, 2012 8:05:00 AM

Hello,
when starting my computer, the system ask me to press ctrl+alt+del to begin before I enter to win xp. pls help me coz i never set any password at previous. thx

More about : ctrl alt del

Best solution

a b 8 Security
September 4, 2012 4:26:42 AM

You need to enable automatic logon.
Share
September 11, 2012 2:36:23 AM

Best answer selected by acips.
m
0
l
September 11, 2012 2:38:45 AM

It was still disabled coz I couldn't enter to the operating system. But when I tried to type: "Administrator" (in user name column) and ignored the password, It had work! It seemed appear defaultly when I re-installed the operating system. Thank's anyway Phil for the answer! :) 
m
0
l
Related resources
!