Sign in with
Sign up | Sign in
Your question

HDD not showing in bios.

Last response: in Storage
Share
January 25, 2012 11:32:28 PM

Here are my system specs:
CPU: I5-2500k
Motherboard: ASRock P67 Extreme 4 Gen 3
RAM: G. Skill DDR3 1600 4gbs (2x2gb)
PSU: Corsair 750TX
GPU: XFX 5850HD
Hard Drives:
SSD Intel 120GB (Boot)
2x 500gb Western Digital Caviar Blue
2TB Western Digital Green

Hey, I'm having an odd problem with my drives at the moment. I recently upgraded my mobo and CPU into the items above, and I can't seem to find one of my drives in my BIOS. One of the blues is not showing up, but is detected as raid 0 when plugged in simultaneously with the other one. For example, if I only have one of my caviar blue connected, I can read files off of both drives fine. But if two are connected at the same time, the other does not show up in bios and under disk management it will appear as RAID 0 with a size of 1TB. I had these two in raid back before I finally caved into a SSD, but I had them running as individual storage drives for a while before this and worked fine.

I already tried different cables, switching around the sata ports on the motherboard, and setting the controller as RAID and AHCI. The only difference I noticed was when set to raid my 2 hard drives was detected as a raid and it showed up as local disk D, but I wasn't able to open it. Oh all my drives were also detected in bios as well. Right now I'm running under AHCI because I was told it was better for the SSD.

Oh these are all connected with SATA3 slots on the motherboard.
Thanks in advanced and for the read.

More about : hdd showing bios

a b G Storage
January 26, 2012 6:25:54 PM

Were you running those 500GB drives in ATA mode on your old MB?
m
0
l
!