Sign in with
Sign up | Sign in
Your question

G Skill F3-16000CL9T-6GBRH

Tags:
Last response: in Memory
Share
August 29, 2010 6:46:01 AM

Windows 7 x64
6GB (3x2GB) DDR3 200 PC3 16000 F3-16000CL9T-6GBRH
Intel Core i7- 930 2.8 GHz
Gigabyte X58-UD3R
Thermaltake 775W 80+ Cert PSU

6GB installed 2GB usable
I have been through many other posts about the F3-16000CL9T-6GBRH and X58 UD3R trying to get Windows to recognize all my RAM as usuable.
I already tried msconfig and setting the max memory to 6144MB. Every time I Apply and Enter it gets reset to 2048MB after every time I check it.

I've tried changing my Bios settings through MIT based on posts from here and the G Skill Tech Forums. Nothing seems to correct the problem and I want these to work to what they are capable of.

Does anyone positively know tried and true settings in MIT so that all my RAM can be usable.
If so, please include all the settings I need to change in MIT, so that I can get what I paid for.

Thanks for any help I truly appreciate it.

More about : skill 16000cl9t 6gbrh

a b } Memory
August 29, 2010 8:56:54 AM

Check your motherboard's CPU socket pins, and see if any are bent.
m
0
l
August 29, 2010 11:23:07 PM

No checked they are not bent in any way. I don't know why but how would that effect the RAM ?
m
0
l
Related resources
August 30, 2010 1:49:43 AM

Use Memtest...

1) Put 1 stick of RAM in your Mobo.
2) Put Memtest CD in drive and boot from CD.
3) Let Memtest run for a while.
4) If there are any errors post about them.
5) Repeat for the other 2 sticks of Ram

Download the ISO image for creating bootable CD for Windows, then burn to CD. Then use this CD to boot from in above process.

Here's the download page.

http://www.memtest86.com/download.html
m
0
l
a b } Memory
August 30, 2010 5:15:47 AM

Bent pins may result in the CPU not having full contact with the motherboard, and some pins which contact the motherboard are in charge with handling the memory, and if these pins aren't in contact, not all memory will be detected. I might be wrong but that's what I think is the reason for it.
m
0
l
August 31, 2010 3:54:48 AM

This is what I was told by G Skill.

Enable Extreme Memory Profile to Profile 1. Set QPI/VTT Voltage to 1.550V. Then simply find the lowest stable for stability.

Tried problem not fixed.

I"ll try memtest on each stick and/or install them in different configurations see if any more RAM becomes usable.
m
0
l
!