M4A89GTD Pro No Audio. Please help!

Well a little information for you all. I bought this motheboard a few weeks ago. It fried on me after 2 weeks. The local retailer was willing to offer me a one for one exchange because it was less than a month.

Now this new motherboard works like a charm save for one thing - the onboard audio.

I've uninstalled and installed the Realtek drives like 10 times already. Everything seems to be in order. No problems detected in Windows and it even shows that there is audio coming out when I test it with the Realtek software.

However, no sound is coming out at all. I've tried every jack there is.

I don't want to spend any more money to get a Soundblaster as it will only hog up space. The onboard audio is more than good enough for me and it gives me the option of using the front panel jacks.

HELP PLEASE!
3 answers Last reply
More about m4a89gtd audio help
  1. Do you have onboard(Azalia) enabled in the bios?
    Does it check out fine(enabled) in device manager?
    Do you have the HD front panel lead connected to your mobo audio header?
    If it's AC97 that's your problem.
  2. I have returned the Asus mobo and they exchanged it for a new one. Everything works now. While rare, but even Asus will make one defective mobo once in a while.
Ask a new question

Read More

Asus Realtek Audio Motherboards