Sign in with
Sign up | Sign in
Your question

DDR1600 showing as 800mhz in bios and 400mhz in CPU-Z

Last response: in Memory
Share
August 30, 2010 1:31:59 AM

I haven't been able to find a solid answer to this searching around and since I'm new to building I thought I'd verify this. I have two modules installed at 2GB each.

When I first booted up my PC it listed my RAM as DDR1333, I then went into the the bios and changed it to the only higher option available which was 800mhz / DDR1600. The latency and timings automatically changed themselves to 6-6-6-15, is this okay? The specs say 7-9-7-24. What I don't understand is why CPU-Z has the memory listed as 400mhz.

Can anyone help shed light on this for me?

More about : ddr1600 showing 800mhz bios 400mhz cpu

a b } Memory
a b à CPUs
August 30, 2010 1:42:04 AM

If you open CPU-Z, go to the Memory tab, and the DRAM Frequency says 400 MHz - then your RAM is running at 800 MHz. Which would explain why the timings got better (run the RAM at a slower speed, and you can often tighten the timings).
m
0
l
a b } Memory
August 30, 2010 2:07:03 AM

DDR-800 = 400 Mhz.
DDR 1600 = 800 Mhz.

Which one do you mean? CPU-Z listed as 400 Mhz, that means the first one. But judging from your info: 800 Mhz/1600 that means the second one. Which one do you mean? Do you own DDR2 RAM or DDR3?
m
0
l
Related resources
August 30, 2010 2:22:50 AM

andrern2000 said:
DDR-800 = 400 Mhz.
DDR 1600 = 800 Mhz.

Which one do you mean? CPU-Z listed as 400 Mhz, that means the first one. But judging from your info: 800 Mhz/1600 that means the second one. Which one do you mean? Do you own DDR2 RAM or DDR3?


DDR3. http://www.newegg.com/Product/Product.aspx?Item=N82E168...


m
0
l
a b } Memory
a b à CPUs
August 30, 2010 2:24:20 AM

Can you confirm where on CPU-Z you are seeing 400 MHz?
m
0
l
a b } Memory
August 30, 2010 2:38:54 AM

Your memory gets underclocked. Maybe some settings, like in BIOS syncs the processor's FSB to RAM @ 1:1, or other settings that may affect memory to get underclocked. You have to manually set so that your memory runs at 1600 Mhz.
If my above condition is true, you have to un-sync the FSB to RAM. Answering ekoostik's question may give some info.
m
0
l
a b } Memory
a c 172 à CPUs
August 30, 2010 3:59:14 AM

Keep in mind that CPU-Z reads the memory frequency, not the memory clock. Don't confuse "frequency" with "clock".

The following is something I wrote and saved in response to a previous post.

Definition time (attention purists, I'm talking about DDR2 and I'm simplifying a little :) ):
Core2 CPU's use a frontside bus (FSB). The FSB is a thing with two main characteristics: speed which is usually defined in MHz and width which in the Core2's is 64 bits wide. We are concerned with the speed.

Using the Q6600 as an example, the FSB frequency is 266 MHz. The matching DDR2 memory clock for that frequency is 533 MHz (266 X 2). DDR2 memory transfers two chunks of data for each bus cycle, hence double the frequency. So, to run 1:1 at an FSB of 266 MHz, we need DDR2-533 RAM. What CPUZ does is a little confusing. It will tell you that the memory frequency is 266 MHz for a 1:1 ratio.

The FSB clock is 1066 MHz (266 X 4). The bus is "quad pumped". It transfers 4 chunks of data into and out of the CPU each cycle. So each FSB cycle generates 4 FSB clocks.

Now, if you increase the FSB frequency to 333 MHz, the corresponding memory clock is 667 MHz and the FSB clock is 1333 MHz.
m
0
l
August 30, 2010 5:01:10 PM

ekoostik said:
Can you confirm where on CPU-Z you are seeing 400 MHz?


I'm seeing it on the memory tab under DRAM Frequency.

I have an ASRock 870 Extreme 3 motherboard. http://www.newegg.com/Product/Product.aspx?Item=N82E168...

From the manual under the OC Tweaker screen:

Memory Clock:
This item can be set by the code using [Auto]. You can set one of the
standard values as listed: [400MHz DDR3_800], [533MHz DDR3_1066],
[667MHz DDR3_1333] and [800MHz DDR3_1600].

m
0
l
a b } Memory
September 1, 2010 2:07:58 AM

newportdadde said:
I'm seeing it on the memory tab under DRAM Frequency.

I have an ASRock 870 Extreme 3 motherboard. http://www.newegg.com/Product/Product.aspx?Item=N82E168...

From the manual under the OC Tweaker screen:

Memory Clock:
This item can be set by the code using [Auto]. You can set one of the
standard values as listed: [400MHz DDR3_800], [533MHz DDR3_1066],
[667MHz DDR3_1333] and [800MHz DDR3_1600].


Hmm, there's DDR3-800 on the list. Well, nevermind, the one you mean and want is DDR3-1600 at 800 Mhz, set it to it. But remember this, if you cannot boot to Windows after this, you may need a voltage bump. Try it one by one notch in the BIOS choice list, DON't jump it directly 3 notches or so (risking frying your board), until boots successful.
m
0
l
!