Sign in with
Sign up | Sign in
Your question
Solved

HD 5770 SCREEN DOESN'T FILL MONITOR

Last response: in Graphics & Displays
Share
January 22, 2010 2:36:22 AM

Hi everyone,

I have an HD5770 in ym rig and my monitor is an acer h213h. The current resolution is 1920X1080 at 60htz which is apparently the highest the monitor can handle. My problem, however, is that the picture does not fill the whole monitor (ex: there's about an inch of black pixels around the picture....basically a border of black pixels not being used). I tried upgrading the monitor drivers but it says it is already running the latest driver and the acer website doesn't have any drivers for it. I guess I should also mention I am running wndows 7 Ultimate Edition.

Thanks for the help!
February 25, 2010 4:03:45 AM

bucaro15 said:
Hi everyone,

I have an HD5770 in ym rig and my monitor is an acer h213h. The current resolution is 1920X1080 at 60htz which is apparently the highest the monitor can handle. My problem, however, is that the picture does not fill the whole monitor (ex: there's about an inch of black pixels around the picture....basically a border of black pixels not being used). I tried upgrading the monitor drivers but it says it is already running the latest driver and the acer website doesn't have any drivers for it. I guess I should also mention I am running wndows 7 Ultimate Edition.

Thanks for the help!

I just had the same problem with my hanns g 24.5 inch monitor and ati radeon 5870 video card.

I went to the menu with the orientation, i hit flip (make monitor upside down), and then flipped it back right side up and bam problem solved.

The flip for me (using catalyst control center) i hit the graphics tab in the corner> desktop properties> rotation landscape flipped> then hit the no button (while it was upside down) to flip it back to normal.

I had the setting perfect and when i was messing with the screen resolutions and messed it up.
m
0
l

Best solution

February 25, 2010 2:12:36 PM

Hey there,

Go to CCC>graphics>desktop and displays>configure(click on black triangle).

Under "image scaling" check "scale image to full panel size".

Good luck. :hello: 
Share
Related resources
March 13, 2010 10:18:11 PM

Hey everyone,

thank you for your replies. I actually figured it out a while back...what I did was to change the settings through catalyst control center. Thanks!
m
0
l
March 13, 2010 10:18:44 PM

Best answer selected by bucaro15.
m
0
l
!