Usb booting

my pc bios options have USB-HDD USB-FDD USB-ZIP i set all of them but none of them worked. my motherboard is p4vmm2.
3 answers Last reply
More about booting
  1. Are all of your USB ports enabled in your BIOS? Which device are you actually trying to get to work?
  2. COLGeek said:
    Are all of your USB ports enabled in your BIOS? Which device are you actually trying to get to work?


    Thank you for your response. I am a beginner. my motherboard has usb 1 port only
    I added usb 2 socket having 4 ports.
    How to enable all the USB ports in BIOS?
    I was trying Boot Ubuntu 10.4 ISO.
  3. Did you burn a copy of Ubuntu to a CD? If so, you want to select the boot from CD (or optical disk) option. Once Ubuntu begins to load, it will load the drivers for the USB ports.
Ask a new question

Read More

Chipsets Motherboards BIOS USB Zip Hard Drives