Solved

Can't get info about my CPU anymore?

CPU-Z and Blackbox won't load anymore? CPU-Z stalls at graphics; ?

Only thing I've changed is I enabled PhysX on my ATI, but even if I turn off physx virtual monitor it still doesn't load :(
6 answers Last reply Best Answer
More about info anymore
  1. Hang on, let me use my psychic powers to find out what kind of system specs you have, OS you are running and any other relevant information.
  2. asus p6t
    i7-920
    6gb ram ocz 1333mhz 7-7-7-20
    windows 7 64 bit
    radeon 5850
    gtx260

    it always worked up to now <.<;
  3. well i assume its because you are running hacked drivers, and two GPUs that were never designed to run in the same system.

    its quite possible that this is causing CPUz to have some issues, but its hard to say for sure.
  4. Best answer
    Indeed it seems very likely that that is the issue. Try this:
    -Download an older version of CPU-z that does not have the graphics tab and run it and see what happens. (basically, version 1.51 and below)
    -Download GPU-z and see if it will run. If so, see what you can and can't look at.

    old CPU-Z
    http://www.filehippo.com/download_cpuz/tech/5245/

    GPU-z
    http://www.techpowerup.com/downloads/1781/mirrors.php

    But yeah, I'm pretty sure that the hacked drivers is the reason.
  5. oh yup =D 1.50 works thanks!
  6. Best answer selected by gafgaarion.
Ask a new question

Read More

CPUs Physx Graphics