Ga-x58a-ud7 post code c1

Hey everyone,
I just got a new gigabyte ga-x58a-ud7 motherboard. I tried a bunch of ram configurations but my board keeps getting stuck on postcode c1. Anything I can do besides RMAing it?
6 answers Last reply
More about x58a post code
  1. I assume you mean C1h. What is you DDR part number?

    Since it's late for me - verify that your DDR3 is compatible with your MOBO, my assumption is that it is not compatible.
  2. Hi thanks for your response! I actually have 12 GB of http://www.newegg.com/Product/Product.aspx?Item=N82E16820227501&cm_re=ocz_memory_ddr3-_-20-227-501-_-Product I tried loading the full 12GB in there I tried loading 3 GB in ddr3_1, ddr3_3, ddr3_5 and just one slot in ddr3_1 ... The postcode is actually on the mother board and it says C1 ... I don't think the bios even boots...
  3. dunno if it matters but it's rev 2.0
  4. Trying to do this on my iPhone, if you have XMP enabled in the BIOS disable it, if you cannot access BIOS the use the clear CMOS.
  5. ahh thanks! it was actually my fault... i didn't push the memory in hard enough... how embarrassing
  6. Glad to hear you're up! I've done worst.

    Good Luck!
Ask a new question

Read More

Gigabyte Motherboards Product