Sign in with
Sign up | Sign in
Your question

I only installed 4gb ram but CPU Z and Win 7 says i have 8?

Last response: in Memory
Share
August 31, 2010 2:44:33 AM

Everytime ive tried to look up an answer, i find the exact opposite, people installing more ram than what windows shows.
Well I have installed 4 1gb ddr2 400mhz? sticks, in an asus m3a78-emh hdmi bios reads 4GB
windows 7 shows 8gb 4 usable. CPUZ shows 8gb each stick is apparently 2gb?
so either the ram itself was "altered" to be 1gb to meet demand or windows 7 is retarded. I first noticed this in BETA and RC of win7 but vista does not show more than 4gb - neither does bios, so where/what is the issue.. if i do have actual 2gb sticks, nowhere can i find how to 'activate' them .
Its kingston generic value ram 5-5-5-18
http://valid.canardpc.com/show_oc.php?id=1369473
is a link to a CPUZ validation.

ive removed each stick of ram and inserted them one by one, trying different orders/slots. Each come up as 1gb.
Currently at 800mhz dual channel mode - (im still not 100% understanding how its 400 but is 800, if it runs at 2x the fsb speed which is 200?) anyhow.
Upped the voltage to 1.9 from 1.8 - didnt make any difference.
removed the memory hole remapping from the bios - then renabled it after a restart -
November 5, 2010 3:53:13 AM

Any chance, anyone has any idea/solution as of yet?

New bios as of a few weeks ago, upgraded to it, nothing changed.
not sure what to do, just one of those anoying things you cannot figure out.
one stick shows 2gb 1 usable, (but its only a 1gb stick)
2 sticks show 4gb(2 usable) etc etc 4 sticks 8 gb 4 usable..
but bios reads the correct amount. Just not windows 7.
m
0
l
a b } Memory
November 5, 2010 8:56:01 AM

Is your OS 32bit or 64ibit?
If its 64,then go open start>msconfig>boot>advanced options and make sure "Maximum memory" is unchecked.
m
0
l
November 5, 2010 12:45:56 PM

^ made no difference :(  - again to clarify i only have 4gb installed, thats all there really is, but why does it say 8gb 4 usable.. only should be 4 usable but why still showing 8 total?

it would be nice to think i have 8gb and paid for 4. lol
m
0
l
Related resources
!