Sign in with
Sign up | Sign in
Your question

Help with BSOD Memory Management

Last response: in Overclocking
Share
September 28, 2012 1:42:41 AM

Not sure if this is the best subforum or not, but here goes.

Just assembled a new build with i5-3570k, CM Hyper 212 evo, asrock Ex4, Muskin 1600 2x4GB, SSD boot drive, 550W psu, DVD burner. I have not installed the HDD yet and have not purchased a gpu yet, it is running on the HD4000. Got windows 7 64 bit installed. Customized windows using the recommendations found here <http://www.overclock.net/t/1156654/seans-windows-7-inst...;.

No problems until I installed Titans Quest. Played a few hours last night no issues. Played 30 mins tonight and BSOD. Tried again, made it 45 mins and BSOD. Installed C&C RA3 and had 2 BSOD both attempts at the opening cinamatic. The BSOD read memory management.

Booted to Memtest86. No errors on 3 passes.
Been running Prime95 for 20 mins. Max temps between 54-58 deg C. (Nothing is overclocked yet)

Any advice on where I might have messed things up. Both of these games are years old and not the most taxing. Prime95 is not causing thermal shutdowns and memtest86 is showing no errors.

Did I mess a setting up from that go-by I used to optimize windows for my SSD?

Any help would be greatly appreciated.

More about : bsod memory management

a b } Memory
a b K Overclocking
September 28, 2012 2:07:22 AM

id I mess a setting up from that go-by I used to optimize windows for my SSD?
Care to elaborate?
m
0
l
September 28, 2012 2:17:10 AM

azathoth said:
id I mess a setting up from that go-by I used to optimize windows for my SSD?
Care to elaborate?



The thread on overclockers just had some windows settings to adjust like turning hibernate off. Changing your power and system restore settings. Etc.

It may have been one of those. I gave the link so someone might see if any of those potentially could be the bad actor.
m
0
l
Related resources
September 28, 2012 2:20:12 AM

Quote:
Could be your gpu on the cpu is fumbling with your system memory. It may be set too low. I think you can set how much it uses in your BIOS. Ramp it up and see if that fixes it.


Prime95 has been on for an hour now, no change in max temps. I think the evo is doing it job and my thermal paste is fine.

I will go into the BIOS and see if I can't find the system memory. It is the asrock interface, so if anyone is familiar, feel free to chime in where that setting is.

Thanks.

BTW, I am on a separate computer than the one with a problem, so I can still answer questions while in the BIOS.
m
0
l
September 28, 2012 4:44:44 AM

Ok, new developments:

System now freezes when trying to POST. It reaches the ASROCK screen with lines across it. I cleared the CMOS and it will occasionally get past this screen and to the windows crashed, would you like to repair or start normally. On that screen, repair always fails and locks up. Start normally always starts normally without issue.

I decided to remove one stick of memory and voila, post and start normally. So I thought I had found the bad actor memory stick. But to make sure, I swapped sticks and it still started fine. But failed starting on the second confirmation start.

So this is where I am at, I think I have a bad memory stick, but it could possibly be the connection on the mobo as both sticks worked fine alone, at least once.

Does anyone have experience and know WTH is going is on with my machine? Any additional tests that would be useful?
m
0
l
!