Crucial M4 boot time?

Hey guys, just a quick question. I heard all the rave about SSD boot time, I bought a crucial m4 128GB (in AHCI) with win 7 installed on it. My boot times do not seem to match with what I am reading else ware.. Now this is my first SSD so aside from setting up in AHCI and tweaks from http://www.overclock.net/t/1156654/seans-windows-7-install-guide-optimization-for-ssds-hdds my knowledge is lacking. Do I possibly have a setting wrong or do these times seem about what they should be?

Per BootRacer:

Time to Logon: 9 seconds
Time to Desktop: 27 seconds
User Logon Waiting Time: 0 seconds

I guess I had just head about the 8-10 second boots and expected slightly faster. (I measured with bootracer).

i5-2500k OC 4.32
gpu: EVGA 560ti SC
SSD: Crucial M4 128gb (set up with AHCI)
HDD: 2 TB media drive
Mobo: GIGABYTE GA-P67A-UD7-B3 LGA 1155 Intel P67 SATA 6Gb/s USB 3.0 ATX Intel Motherboard


Edit: I also checked startup - only things booting are necessary drivers etc and core temp. I ran bootracer again and got 11/29 TOL/TOD
3 answers Last reply
More about crucial boot time
  1. Did you do a fresh install of windows when you got your SSD or did you clone your old drive?
  2. You should do a fresh install of your OS.
  3. I reinstalled the OS and made sure BIOS was set for AHCI. The sata 3 is plugged into the SATA 3_1 port on the GA-Z68X-UD3H-B3 mobo.

    Time to logon is consistent at 13 seconds. Time from logon to desktop ranges from 16-19 seconds. Total averages 29-32 seconds.
Ask a new question

Read More

SSD Boot Crucial Storage