Sign in with
Sign up | Sign in
Your question

Ssd diskpart gives an i/o error

Last response: in Storage
Share
January 28, 2012 9:53:04 AM

Hi

I just bought a new Kingston SSDNow (SVN125-S2BN/64GB). I can't get it to work. Win 7 install reports an I/O error when I'm trying to create a new partition. I laso tried running the diskpart from Comman Prompt, SSD disk is shown in the list and I clean it, so far so good, but when I'm trying to create a new partition I get the I/O error again. I also tried to use the acronis true image hd, that came with the ssd drive. It can't even find the SSD drive. I have tried the hdderase, but it couldn't find the SSD. I also tried using linux part magic's erase disk application, it found the SSD drive and I could give it an secure erase, precedure was very fast and after it there was no changes with the SSD.
So I have tried many things and running out of ideas. Please help me!

Motherboard that I'm using is ASUS M2N-VM DH and I also tried the drive with M2N-e with same results.

- Hopeless


More about : ssd diskpart error

!