Sign in with
Sign up | Sign in
Your question

Problem Cpu running constatntly at 100%

Last response: in CPUs
Share
April 5, 2010 8:20:54 PM

Hello,
I'm having a problem with my Core 2 Duo E4500. It is constantly running at 100% or thats what task manager says anyways while the processes only amount to 20% at most.

Anyone know what could the problem be? Could it be a virus or is task manager just reading it wrong?

I'm on vista btw ughh

More about : problem cpu running constatntly 100

April 5, 2010 8:34:28 PM

hmm i have seen this problem with some of the amds but cant remeber what it was, try puting in google cpu constantly at 100%

also is you pc running fine (eg pc running as fast before this happend)
April 5, 2010 8:53:12 PM

It's running ok in normal use but I tried playing a game and found it very jaggy. I downloaded process explorer and found a fahcore_a0.exe was taking up ~48% and another fahcore_78.exe taking up another ~45% what are these
Related resources
a c 77 à CPUs
April 5, 2010 9:05:31 PM

Those are Folding@Home applications.
April 5, 2010 9:06:51 PM

shortstuff_mt said:
Those are Folding@Home applications.


What does that mean?
April 5, 2010 9:15:43 PM

Thanks a million don't know how it got installed.
a c 77 à CPUs
April 5, 2010 9:17:33 PM

So were you able to uninstall it?
April 5, 2010 9:18:58 PM

Yeah, well I stopped it from starting up automatically at start up.
a c 77 à CPUs
April 5, 2010 9:22:37 PM

And your CPU usage is back to normal? Sorry for asking more questions. I'm just trying to make sure your thread will be useful to people who have similar problems.
April 5, 2010 9:24:47 PM

yeah well haven't tried any heavy stuff but its gond down to ~10% usage
January 30, 2011 11:15:03 PM

shortstuff_mt said:
Google is your friend.

http://lmgtfy.com/?q=Folding%40Home

It's a distributed computing project sponsored by Stanford University. If you don't know what it is, I don't know how it got installed on your system. Check to see if you have any FAH software in the "Add/Remove Programs". If not, here's some instructions I also found by doing a simple Google search for "fahcore_78.exe".

http://www.overclockers.com/forums/archive/index.php/t-...



Yeah, I went to the overclockers forum section, and one guy said to kill "FAH502-Console.exe" I couldn't find that, what do I do? I put all of the FAH things to manual, but it still says my CPU is running at 100%
!