Closed Solved

Stuck on Raid Option Rom / Scanning drives

I've been trying to troubleshoot an old Western Digital MyBook that I can't get to connect via eSata. In my ignorance I switched my computer into RAID mode in the BIOS (the other options being the default IDE mode or AHCI, which I had read could cause the eSata to work). Now I get a screen that reads

RAID Option ROM Version 3.0.1540.39
(c) 2008 Advanced Micro Devices, Inc. All rights Reserved.
Scanning drives

And it just hangs here. For hours. I've tried rebooting the computer and going into the BIOS to switch it back to IDE but it'll read "ENTERING SETUP" at the bottom when I hold delete during post and then immediately goes to the Raid Option ROM scanning drives instead of the BIOS. Is there any way to fix or circumvent this or have I just paper-weighted a brand new computer in my ignorance?
3 answers Last reply Best Answer
More about stuck raid option scanning drives
  1. Best answer
    Actually figured it out for myself. Cleared the CMOS.
  2. Best answer selected by mousemonkey.
  3. This topic has been closed by Mousemonkey
Ask a new question

Read More

NAS / RAID Computer Rom Storage