Sign in with
Sign up | Sign in
Your question

My SSD is SLOW. HELP

Last response: in Storage
Share
January 29, 2012 1:58:45 AM

i have a ocz vertex 3 120gb 550/500mb/sec but when i test in HD Tune Pro, CrystalDiskMark, AS SSD benchmark or ATTO disk benchmark it only do about 380/350mb/sec at best. i have a gigabyte ga-p67a-ud4-b3 motherboard and i have the ssd in 1 of the white sata3 6gb ports so thats not the problem. so can some1 tell me why its so slow??



More about : ssd slow

a c 503 G Storage
January 29, 2012 2:49:46 AM

On your AS-SSD benchmark "pciide - BAD" means that you are in IDE mode. That is why your performance is slow. Change the SATA mode to AHCI of the port your drive is connected to. You cannot change SATA modes after Windows installation without editing the Windows Registry file. Here's a link for instructions on how to edit the registry file: http://www.ocztechnologyforum.com/forum/showthread.php?...

The advertised 550 MB/s Read and 500 MB/s Write speeds are with ATTO benchmark only.
Advertised speeds with AS-SSD are "up to" 500 MB/s Read and 155 MB/s Write.
January 29, 2012 8:52:25 PM

Dereck47 said:
On your AS-SSD benchmark "pciide - BAD" means that you are in IDE mode. That is why your performance is slow. Change the SATA mode to AHCI of the port your drive is connected to. You cannot change SATA modes after Windows installation without editing the Windows Registry file. Here's a link for instructions on how to edit the registry file: http://www.ocztechnologyforum.com/forum/showthread.php?...

The advertised 550 MB/s Read and 500 MB/s Write speeds are with ATTO benchmark only.
Advertised speeds with AS-SSD are "up to" 500 MB/s Read and 155 MB/s Write.





thanks alot that helped
Related resources
August 15, 2012 2:08:07 AM

Dereck47 said:
On your AS-SSD benchmark "pciide - BAD" means that you are in IDE mode. That is why your performance is slow. Change the SATA mode to AHCI of the port your drive is connected to. You cannot change SATA modes after Windows installation without editing the Windows Registry file. Here's a link for instructions on how to edit the registry file: http://www.ocztechnologyforum.com/forum/showthread.php?...

The advertised 550 MB/s Read and 500 MB/s Write speeds are with ATTO benchmark only.
Advertised speeds with AS-SSD are "up to" 500 MB/s Read and 155 MB/s Write.



Thx Dereck47, This also saved me alot of messing, still got problems with my 2 C300s in raid0 but i think thats down to the marvell 9128 on my X58A-UD3R mobo , so prob... have to use the intel ICH-10R chip in sata 2 slots , but big thx for the regedit , Thx Paul
September 20, 2012 7:43:47 PM

Dereck47 said:
On your AS-SSD benchmark "pciide - BAD" means that you are in IDE mode. That is why your performance is slow. Change the SATA mode to AHCI of the port your drive is connected to. You cannot change SATA modes after Windows installation without editing the Windows Registry file.


I changed it in the bios and the registry, but I still have the same error. What could be wrong?
!