Solved

Oc 3450

Hello I wanted to know how to overclock a 3450 on a z77 sabertooth i know the max oc for the 3450 for all four cores is 3.7ghz so I wanted to know exactly how to overclock thank you in advance
40 answers Last reply Best Answer
More about 3450
  1. Raise all the Turbo multi's by 4 each.
  2. i sort of a noob at overclock where do I find that
  3. Go to Ai Tweaker in the Advanced mode of the BIOS and set the "Turbo Ratio" option to "By Per Core (Cannot Adjust in OS)". After that, you'll be able to set the ratios by using the +/- keys on the keypad.
  4. do i need to change the voltage
  5. i started at 37 i can only go to 39 not 41 cus you said plus 4
  6. Hmm. Should be able to go +4 (that's how the "locked" Sandy Bridge's are, anyway), but no, Auto voltage will be fine for such a small OC.

    Just to be clear, that's +4 on each one.

    Like this (showing an i5 2500):

  7. im looking under the 1 core ratio limit and there is 4
  8. Best answer
    omaroma11 said:
    im looking under the 1 core ratio limit and there is 4


    I'm not understanding what you mean by that.

    There should be 4 separate Turbo multipliers that you can adjust, if that's what you're saying.

    1 Core Turbo would go to 39x, then 38x for two (or possibly 39x too because I think I've seen that Ivy has the same one and two core Turbo speed), then 37x for 3 and 36x for 4.

    So 3.6Ghz will be your max 4 Core OC and the max possible Turbo speed overall is 3.9Ghz.
  9. got you i think i had ratio synch control enabled it should have been disabled so do i check my speed on cpiuz
  10. Best answer selected by omaroma11.
  11. im getting 3.2 ghz
  12. Well, 3.2 is stock 4 core Turbo. Did you make sure to save the settings in the BIOS and recheck them afterwards?
  13. yes
  14. I just had a look at the manual for the Sabertooth Z77, and I was slightly wrong anyway. It's different than the BIOS on my Asus Z68 board.

    The Turbo Ratio needs to be set to "Manual" (which I think you've done). Then set "1 Core Ratio Limit" to "Manual" and then 39. After that, set the others to Manual, as well, then set them like I said above.

    So, "1 Core Ratio Limit" set to "Manual" and 39, "2 Core Ratio Limit" set to "Manual" and 39 or 38, "3 Core Ratio Limit" set to "Manual" and 37 and finally "4 Core Ratio Limit" set to "Manual" and 36.

    And according to the manual, "Synchronizing Control" needs to be Enabled.
  15. will do
  16. omaroma11 said:
    will do


    Be sure to read the edit, too, if you didn't see it.
  17. did you say synch control should be enabled because when it is i can only change the 1 cores ratio
  18. omaroma11 said:
    did you say synch control should be enabled because when it is i can only change the 1 cores ratio


    That's what the manual leads me to believe



    But if it won't let you set the multi's individually with it enabled, I suppose it needs to be Disabled.
  19. oh okay sorry my sync core was enabled my bad and what do you mean by 1 and 2 and 3 and 4 core limit to be set to manual
  20. omaroma11 said:
    and what do you mean by 1 and 2 and 3 and 4 core limit to be set to manual


    This


  21. how do i paste an image here i got a screen shot of my bios
  22. omaroma11 said:
    how do i paste an image here i got a screen shot of my bios


    I just use Imageshack to upload the image and then use the image tag to post it here, like this:
  23. took me a while image shack wasnt working so i used photobucket instead
  24. Yeah, Photobucket's fine too, but that looks good, as far as I can tell. They're all set right, anyway.
  25. maybe im not saving them or maybe im not checking my speeds correctly
  26. im using cpuspeed pro to check my speed
  27. I use CPU-Z.

    And you need to do one of two things to see the max speed. Either use the High Performance power plan in Windows to lock in max speed, regardless of load, or use a stress testing program to load up the CPU to 100% load.

    That should show you 3.6Ghz, either way.
  28. im using prime 95 right now
  29. omaroma11 said:
    im using prime 95 right now


    Still 3.2?
  30. yep
  31. Damn, I'm stumped now.

    As far as I can tell, you've done everything right in the BIOS, so I don't know why it wouldn't be overclocked now. It absolutely should be.
  32. well thank alot fo trying you spent alot of time helping me thank you
  33. You're welcome, I just wish I could really get this "solved" for you. It's frustrating (no more so than it is for you, though, I suppose, lol).
  34. trying to think why its not working
  35. I really don't get it...

    If you saved it and it doesn't revert back to default when you reboot, it doesn't make any sense why it's not working.

    Try +1, instead of +4 to see if you can get to 3.3.
  36. Also, anther thing to try is re-enabling Synchro and setting it to 36. That will give you a max possible Turbo of only 3.6, but that's better than nothing.

    Another way to do that would be to set ALL of the ratios to 36. That basically disables Turbo's true function altogether.
  37. no luck
  38. omaroma11 said:
    no luck


    With any of that? Because I thought what I said in the last post might actually have a chance.
  39. it didnt go to 3.3
Ask a new question

Read More

CPUs Overclocking Sabertooth