HELP ASAP!!!

Hey all i am having a real rough time with my 5850. Let me give you a little info on what has been happening. So i finished my build last night and and was getting things working when the pc would just ramdomly turn off. I finally after many restores of the original backup with no drivers installed figured out that there is something wrong with m 5850. Now if i don't install the drivers for the video card and just use the windows default drivers... the system is fine. as soon as i install the new drivers it crashes. I have tried the drivers of the website and the older ones of the disk and they both do the same thing.... whats going on???? Do i have a bad card???
5 answers Last reply
More about help asap
  1. Are u using win7?
    Then try with windows default driver and play something that would stress the card.
    If it plays smoothly then continue using it... :)
  2. wa1 said:
    Are u using win7?
    Then try with windows default driver and play something that would stress the card.
    If it plays smoothly then continue using it... :)



    I can't use 1900x1080 the stock driver will not go that high... If i just use the windows driver then there is no point in me having this card or havign a brand new 24'' 1080p monitor i could have bought a 40$ card and used my old monitor for that
  3. Did u connect the power connector for your card?
    maybe u want to try drivers between the old(CD) and the latest one...
    Try them all until u find the stable one...
  4. memtest
  5. I got it fixed.... Installed the driver again droped the resolution and fixed the hz ranges and made sure everything matched up. Rebooted and maxed it out... runs great.
Ask a new question

Read More

Graphics Cards Drivers Graphics