Sign in with
Sign up | Sign in
Your question

CPU-Z reads link width x1 instead of x16

Last response: in Graphics & Displays
Share
January 24, 2010 3:09:09 AM

Hello, Iam having a problem with CPU-Z reading my link width is x1 while max supported is x16. Im hoping this is the cause for my low fps and sound stuttering. Ive searched a couple solutions via google and they say the following:
PCI Synchronization Mode to Auto
- Setting the PCIE Bus Frequency to 115 Mhz
- Set the NB Vcore to 1.45
- Disable "PEG Force X1
- Set the peg link to Normal
My problem is on my bios settings i see no option to do any of these. any help would be great!
my system
vista 64
intell core 2 duo E8400 @ 3.00GHz
8.00 GB RAM
Nividia Geforce 9800 gtx/9800 GTX+
Motherboard is Gigabyte Technology CO. Ltd EP45-UD3P bios Award Software International, Inc. version F5 Date 10/31/2008
a b U Graphics card
January 24, 2010 7:48:59 PM

Did you have a different card in the computer before and did a clean driver sweep and install? That would be my first step in trouble shooting. Do a clean driver sweep and install.

I would put the bios back to default settings and start from there. Also, check to see if there is a new bios available.

Install any chipset drivers you have for the board.

My 1.5 cents.
m
0
l
a b U Graphics card
a b à CPUs
January 24, 2010 7:55:09 PM

You can also try gpuz and see if it agrees with the cpuz info. Other than that I agree with soundefx; do a driver sweep, reinstall and set the BIOS back to default.
m
0
l
!