Sign in with
Sign up | Sign in
Your question

Problem with catalyst

Last response: in Graphics & Displays
Share
January 24, 2010 7:07:49 PM

hey tomeshardware people i have a problem my catalyst is not working i have just brought a sapphire hd4650 512mb installing was easy restart no problem but when it was done i did nt see my catalyst tray icon
anyone got an answer and i have windows XP sp2

More about : problem catalyst

January 24, 2010 7:17:24 PM

Go in through Control Panel, once in Control Centre click preferences and "Enable System Tray Menu".
m
0
l
January 24, 2010 9:01:47 PM

there is no ati thing in control panel
m
0
l
Related resources
January 24, 2010 9:02:30 PM

yes i have 9.11
m
0
l
January 24, 2010 9:07:06 PM

Quote:
Is that the ones that came with the disc?

If yes, try going back a driver release for xp.

Also, update windows .net.

no thats the one on ati and sapphires website
m
0
l
January 24, 2010 10:22:04 PM

ig neap said:
there is no ati thing in control panel


It's not an ATi one, you just go into video and then advanced and then it should bring up the ATi control centre.

You can also try right-clicking on your desktop to bring it up.

m
0
l
January 24, 2010 10:31:49 PM

TheGreatGrapeApe said:
It's not an ATi one, you just go into video and then advanced and then it should bring up the ATi control centre.

You can also try right-clicking on your desktop to bring it up.

i right click and try to bring it up nothing happens i look at my task manger and the ccc is there but i dont see it
m
0
l
January 24, 2010 10:43:53 PM

I dunno, try using ATiTrayTools, it's actually better, and isn't tied to the driver package.

Gotta go watch the game now that the GF is 'ready' for the pub. :hello: 
m
0
l
January 24, 2010 10:45:22 PM

i guess i should clarify i can't get my catalyst to even start up
m
0
l
!