Sign in with
Sign up | Sign in
Your question

Memory errors on Memtest. Now what?

Tags:
Last response: in Memory
Share
September 3, 2010 3:37:16 PM

update: 4 sticks gives an error. 1 or 2 sticks in any slot gives no error, although I may need to test the smaller denominations for longer. I'm thinking of increasing my voltage by .1 to see if that eliminates problem.

I received an error when testing my RAM. I'm trying to diagnose the problem because as I will explain, I can't narrow it down to a particular stick or a particular slot. I'm trying to figure out what my next step should be.

A couple weeks ago my computer BSOD.It recovered to windows but it kept acting screwy with various errors. So I figured it must be a resgistry problem and reinstalled windows. Everything worked great for about a week and a half. Then I tried to use my computer. It jittered then BSOD.Then I couldn't get it to go into windows using safemode or any recovery measure. I did a low level reformat and reinstalled windows. Everything works ok. This time I figured it must be a hardware problem. I first tested my hard-drive, using SeaTools. Short tests came back pass but a long test failed on the first try. I ran the tests again in DOS and everything passed. Ran them again in windows and now the harddrive passes all tests. Then I did a memtest (using HCI memtest) ram check in windows. 1 error after 140% pass rate. So then I ran memtest86+ from an ISO CD. Sure enough, errors after the first pass. So I've taken all the sticks out and run them through the first DIMM slot. They all passed at least one pass through. Then I ran a pair of sticks through the first pair of DIMM slots. They passed with no errors after running all night. I ran the second pair of sticks through the second pair of DIMM slots. No errors after three passes. I'm currently running all four sticks again and I'll have to wait until I get home to see the results.

But obviously I have some problem that doesn't appear to be a particular stick or a particular DIMM slot. What should I suspect next?

Also, the harddrive passes all tests now but did fail the one test. I can RMA to Seagate since it did fail one test. Should I RMA just to be safe?


Specs:

Windows 7 Ultimate 64bit
Shuttle SX48P2 E
Core Duo Wolfdale processor 3.12GHZ
EVGA 8800 GTS
4x1GB Corsair XMS 6400 at 5-5-5-12 1.9v settings
Seagate 7200.11 640 GB
WD SE16 320 GB
LG DVDR

More about : memory errors memtest

September 13, 2010 11:17:56 PM

what board are u using. and raise voltages more. like .25 or more
!