Sign in with
Sign up | Sign in
Your question
Solved

Problem Solving a new home build...

Tags:
  • Homebuilt
  • NAS / RAID
  • Build
  • Systems
Last response: in Systems
Share
January 31, 2010 8:12:15 PM

Hi All,

Im currently having problems with a newish home build, the comp now refuses to boot up whenever I turn RAID back on through BIOS (blue screens at windows load screen), and before this latest RAID problem it was constantly during games CTD's, locks up and freezes, black screens and blue screens, even with the latest video drivers, and continual non responding programs including windows explorer, IE and firefox.

It also has trouble recognising RAM and if I even touch the RAM slots I then have to play musical chairs with them, and its most of the time the 2 centre DIMM slots that have trouble. I ran a memory diagnostic and it passed 4 or 5 times, and I tried to run a stress test before work this morning with prime95 for the CPU and 2 cores failed immediately. Am going to test again after work and see if the same 2 cores fail. Also on a few of the blue screens I have been able to read that the fault was "Memory Managment".

The CPU did do a brief stint in a AM2+ motherboard where it was recognised as a "AMD Processor Unknown", while I was problem solving a different build... Which could have damaged it. But the PSU failed about 2 months back (SuperPower 1200W) on this build which could have also affected hardware...

So I think the problem is one of the memory controllers on the CPU itself, rather than a motherboard problem. Its definately not software as I have just reinstalled windows, but during the windows reinstall while I had my RAID drives on it would refuse to install, even though the RAID drives were fine before the reinstall, as copying and pasting between drives was fine, but only during games was when I would have problems with anything to do with those drives.

Is there really anyway to tell if the problem is a faulty CPU rather than the motherboard without buying a new CPU??? Could a motherboard problem affect certain CPU cores? And would that account for all the problems I am having? including the RAID problem?

Specs:
AMD AM3 965 Black Edition
DFI 790FXB - M3H5
G.Skill DDR3 8GB 1600MHz
2 x Sapphire ATI 4890 Vapor X in Crossfire
WD 80GB Velociraptor
2 x WD 500GB Caviar Black in Raid 0
Antec CP-850 - 829W PSU
Antec 1200 with Antec Big Boy side fan mod

More about : problem solving home build

a b B Homebuilt system
January 31, 2010 9:40:47 PM

It looks like most of your issues are mobo related. The RAM slots & CPU issues. Have you updated the mobo BIOS??
m
0
l
January 31, 2010 10:16:47 PM

Yea the mobo BIOS is up to date, and I have reset BIOS...
m
0
l
Related resources

Best solution

a b B Homebuilt system
January 31, 2010 11:57:18 PM

You could try different SATA ports on the mobo and see if that changes your issues. Also I'd try just using 1 HD at first and see if that changes anything. If your CPU is failing in stress testing, my first guess is maybe something happened when your PSU died. When a PSU goes you can have other parts go too. Not gauranteed, but a possibility.
Share
February 16, 2010 1:24:48 AM

Ok so my new mobo arrived and plugged everything it and away it went... Im guessing your right about the PSU dying and killing the mobo... Thanks :) 
m
0
l
February 16, 2010 1:24:57 AM

Best answer selected by drachenyen.
m
0
l
!