I5-3570k running full core speed even at idle ?

hey guys . i just oc`d my i5-3570k to 4300mhz even at idle its running at 4300 mhz. i disabled eist -- disabled all state supports-- thermal throttling. i oc`d this kinda system b4 and at idle it would go to 1600mhz . i oc`d with the same system b4 , but this 1 seems to be stuck at 4300mhz ? does any1 have any suggestions. thanks

specs
asrock Z77 pro4-m mobo
i5-3570k cpu w/antec h20 620 water cooling
g.skill 16gb 2133 mhz ram
seagate 7,200 rpm 6.0gb/s 2tb hdd
ultra 750 watt psu
gtx 480 video card

thanks for any help or thoughts
5 answers Last reply
More about 3570k running full core speed idle
  1. gherr74 said:
    i disabled eist -- disabled all state supports


    That's why... You disabled the things that lower the speed at idle.
  2. Lol,
    I took the brakes off my car, why won't it slow down without a brick wall :P
    DJ's bang on, re-enable the throttle now that you have set your stable clock
    Moto
  3. i got everything back on eist-- c3/c6 -- throttling. i oc`d same system b4 with same settings, and ran at 1600mhz idle , 4300mhz at full load..i have the same settings, and canno to get it to run at 1600mhz at idle, i tried everything. could it be a bad chip/ mobo/bios ????? :fou: :pfff:
  4. Do you have the High Performance power plan enabled in Windows? That would do it too.

    Edit: If you're still using the Balanced power plan, I would reset the BIOS to the factory defaults, and try OC'ing again, but keeping SpeedStep and C States enabled from the start.
  5. Problem Solved (at least for me)

    :bounce: thank you DJDeCiBeL

    I was having the same problem on my old laptop where accidentally or willingly I select the power scheme to home/office desk and problem started. it battery is dead so i run it on ac power [grounded] after selecting max battery problem is solved. thank you :hello:
Ask a new question

Read More

CPUs Core Intel i5 Overclocking