Remove copy protection from hard drive

I cannot copy files to my pen drives. The Computer shows the following message: " cannot copy rti_slp make sure that the disk is not full or write protected and that the file is not in use"
I've made necessary change in the regedit but it still does not work.
I've used four pen drives and the result is the same.
What is the solution?
1 answer Last reply
More about remove copy protection hard drive
  1. You should not have messed w/ the registry.
    Open the documents in one window
    Open the pen drive window
    Using your mouse, drag the file from documents window into the pen drive window.
    Should just drop right in there.
Ask a new question

Read More

Security Computers Hard Drives Windows XP