No signal on build....please help me!

I added several new parts to my system today and went to boot it up and heres what happens:

The fans start up like normal then after 3-4 seconds everything shuts off then immediately boots back up like normal and the system sounds like its running fine but there is NO SIGNAL to the monitors!! :fou:

Parts I added:

1. Moved everything from Antec 300 -> CM HAF 932

2. Removed e6750 cpu and inserted brand new q9550 cpu

3. CM GeminII CPU Cooler

3. Added WD Caviar Black 1tb Drive


Note: Everything worked perfectly while working in the Antec 300 shortly before installing in the new system.

System Specs:
q9550 CPU w/ GeminII
GIGABYTE GA P35C-DS3R
Sapphire ATI HD 5850
G.SKILL 4GB DDR2 Model F2-6400CL5D-2GBNQ
WD VelociRaptor WD1500HLFS 150GB
WD CavBlack 1TB
Samsung HD 501LJ 500 GB
Thermaltake TR2 600W PSU


I have tried booting using my old video card and no dice. I also tried booting with no drives connected and only 1 stick of ram and still no luck. I have reseated the video card and checked all my connections and believe everything is all set...

I would really appreciate any help on this!!

Thanks
4 answers Last reply
More about signal build please
  1. I just posted what I believe is the exact same phenomenon, but without adding/removing anything, just by going into Standby!
  2. it could be that you have to reload the OS... the switch in processor might be large enough that the OS no longer recognizes your CPU.

    Can you get into the BIOS?
  3. +1 to going through every step in the checklist linked by jsc.

    Have you updated the BIOS of your motherboard? Depending on what revision of your motherboard you have, the Q9550 requires at least BIOS F10.

    http://www.gigabyte.us/Support/Motherboard/CPUSupport_Model.aspx?ProductID=2551

    http://www.gigabyte.us/Support/Motherboard/CPUSupport_Model.aspx?ProductID=2631

    http://www.gigabyte.us/Support/Motherboard/CPUSupport_Model.aspx?ProductID=2749
Ask a new question

Read More

Homebuilt Systems