Sign in with
Sign up | Sign in
Your question

No display after a new cpu upgrade

Last response: in Motherboards
Share
September 4, 2010 6:54:27 AM

yesterday i received a new cpu for my pc (core 2 duo e6600). i used to have a pentium D, i installed the cpu (e6600) and everything correctly and i turned on the pc and the fans spin and everything, but i get no display on my monitor! i cant even reach the BIOS! i cant see completely nothing! then i put back the old cpu (pentium D) and it worked like normal! the pc turned on like it supposed to, i got display!, i only dont get display when i install the e6600 cpu! my motherboard is fully compatible with this cpu! http://www.ecs.com.tw/ECSWebSite/Pro...nuID=1&LanID=0

here is what i have tried:
cleared cmos
checked the powersupply
checked if the cpu was on the slot well put
my video card is not dead! it fully works!
and i also updated my bios to: v1.09, 9/7/2007

all my pc specs i can think of:
power supply: ULTRA 550 watts
motherboard: 945gct-M3
Video Card: nvidia GeForce 9600 GSO
250GB HDD

I CANT AFFORD ANOTHER PC!

More about : display cpu upgrade

a c 156 V Motherboard
a c 172 à CPUs
September 4, 2010 7:18:17 AM

It supports the old 65 nm Conroe E6600, not the new 45 nm Wolfdale E6600.

Maybe a BIOS update will solve your problem, but I doubt it.

This is what happens when Intel recycles model numbers.
September 4, 2010 7:23:12 AM

it is a conroe!!(core 2 duo)!
Related resources
a c 156 V Motherboard
a c 172 à CPUs
September 4, 2010 7:31:45 AM

This is one reason why you shouldn't double post.

I saw your other post. You said you bought the CPU from someone. You may have bought a dead CPU. Did you see the chip work in another system?

If you reinstall the original chip, does your system work?
a b V Motherboard
a b à CPUs
September 4, 2010 7:37:03 AM

Hey jsc... Didn't notice you post about shifting it to this thread. :) 

But anyways, that is what is suspected that it maybe a dead one. That's why i asked is it a new one or bought from someone.
September 4, 2010 9:02:26 AM

jsc said:
This is one reason why you shouldn't double post.

I saw your other post. You said you bought the CPU from someone. You may have bought a dead CPU. Did you see the chip work in another system?

If you reinstall the original chip, does your system work?


i did not saw it working on another system because i bought it from ebay, but! when the core 2 duo is on, the display does not gives image and the computer stays on.
and when the pentium D is on, the computer works perfectly.
!