Sign in with
Sign up | Sign in
Your question

Can't install windows 7 on a X58A-UD3R

Last response: in Motherboards
Share
September 4, 2010 12:47:03 PM

I'm trying to install windows on a new build.

X58A-UD3R
l7 930
3 x 2gb OCZ Gold
Sapphire Radeon HD5830
Lite On DVDRW
Western Digital Caviar Black WD1002FAEX 1TB
Cooler Master Silent Pro M 850w psu

When I go to install windows, I can boot from the DVD with no problems. The windows 7 installer loads very slow. Eventually I get to the "Where do you want to install windows" screen. I created a partition on Disk 0 of 250gb. I go to format this partition, and it just hangs.

I've googled this up and down. I've found that there might be an issue trying to install when your HDD and optical are attached to SATA that is powered by the south bridge.

I've tried every single sata port. Currently the drives are plugged into GSATA2 8&9.

I've tried a different hard drive, different install disc, all sorts of bios toggles.

This whole thing was prefaced by a DOA X58A-UD3R. I'm at the end of my chain! Ready to send this second one back and get something else.
a b $ Windows 7
a b V Motherboard
September 5, 2010 12:21:46 AM

Hello,

If you are installing Win-7 as a clean install on a HDD, have the WS Cariar attached to the SATA_0 and the DVD_RW on SATA_4 or _5. Don't have any other HDD, Flash or other Peripheral attached. In the BIOS System Setup, set the DVDRW as the first bootable drive. When you begin. after the "language, Time, and Keyboard page, and EULA page, on the "Type of Installation" choose Custom Advanced, and on the next page if there are partition choices, delete them. The Win-7 installer will then ask you to select a partition size for the OS which you dial in. The OS will take up 30 GB +-.The installer will create a 100 MB hidden partition at the beginning of the drive, and your selected partition after that. If there is additional HDD space, it will be "Unallocated". You don't partition or format it separately. It doesn't matter if you have installed or formatted the HDD previously, just start over and follow the directions. Once Win-7 in running, you can adjust the OS partition size if you want in the Disk Management section, and anytime later activate and letter assign the unallocated space.

That should get you going.
m
0
l
a b $ Windows 7
a c 716 V Motherboard
September 5, 2010 12:43:14 AM

In the BIOS CPU Advanced {Disable}:

CPU Enhanced Halt
CPU C3/C6/C7 State Support
m
0
l
September 27, 2010 7:14:52 PM

Also try disabling any overclocking if you have done any. When I install windows on my system it does take a lot of time. It seems that my PC gets stuck but if I let it for over 20 minutes it continues eventually with the setup. It is a very strange problem that appeared after overclocking my pc. Honestly I don't know if it is related with yours. Just in case revert back any overclocking.
m
0
l
Related resources
!