WD10EARS problem linux

Hello,
i just bought a new pc with 2 wd hdd. i tried installing linux centos on a hdd but after formatting linux gives error saying "an error occured while trying to format volgroup00/logvol00. this is a serious error and cant continue installation". i then tried to install on second hard disk and it worked.
then after booting into linux, i made a single partition of that problematic drive, and formatted it using ext3. but after formatting the disk disappears from "fdisk -l". after restarting the disk finally shows up. i then tried to mount the drive but gets the error like "bad magic number in super block ..."
i have repeated the above procedure several times but the problem persist. please help??
3 answers Last reply
More about wd10ears problem linux
  1. the problem is when i try to format the second hdd after booting into the linux, the hdd then disappears from "fdisk -l". also i checked from system->administration->hardware to see the file format of the second hdd, it shows no file system type
  2. Instead of fdisk, try Gparted.
Ask a new question

Read More

Hard Drives Formatting Linux Storage