Sign in with
Sign up | Sign in
Your question

Clocking and reporting different voltages

Last response: in Memory
Share
September 5, 2010 2:01:22 AM

I have this RAM I believe I have it clocked right, yet if im doing my math its at 2513mhz! I must have something messed up. Its tripple ram so i multiplied 837.9 times three. Am I doing this right?

Also, the sticker on the RAM itself says voltage should be 1.7-1.9 yet the stats for it online say it should be 1.65. Also CPU-Z says its at 1.5 volts yet evga e-leet says its at 1.68? Any idea whats going on?

I also uploaded a look at my cpu overclock. any tips or adjustments I can make?








My system stats:
Motherboard: evga x58 sli classified
CPU: i975 3.33ghz stock (oced to 3.6ghz)
Memory: Kingston HyperX 6GB DDR3 SDRAM Memory Module 12GB (6 x 2GB) 1800MHz DDR3
Primary Hard drive: Kingston 128 SSD (for some reason it lists as 5.9 on the windows experience rating. Any idea why so low?)
Secondary Hard drive: Hitatchi 2tb
Video card: Nvidia gtx 295
Sound Card: Creative Labs X-Fi Titanium series "champion fatality" something i think
Monitor: 26" asus
Cooling: liquid and air

Thanks for the help!

a b } Memory
September 5, 2010 5:36:06 AM

I would say trust the EVGA eLEET tool. What does your BIOS say? Try setting it at a certain voltage in BIOS and observe what both programs say thereafter.

BTW, you get a 5.9 for your hard drive because you also have a SATA drive in addition to your SSD and that brings down the ratings in most configurations.
m
0
l
September 5, 2010 5:42:42 AM

Did I calculate my RAM speed right?
m
0
l
Related resources
September 5, 2010 6:01:54 AM

DDR stands for double data rate, you are doing it wrong.

Edit: its 2x not 3x.
m
0
l
a b } Memory
September 5, 2010 6:08:57 AM

twigredwood said:
Did I calculate my RAM speed right?


+1 to Fokissed

It would be 837.9*2=1675.8Mhz. Your RAM is triple CHANNEL not Triple rate.
m
0
l
September 5, 2010 2:44:53 PM

Ok gochya. so then what do I need to do to get it to the 1800Mhz its supposed to be at?
m
0
l
a b } Memory
September 5, 2010 7:22:44 PM

Manually set your RAM to 1800Mhz in the BIOS
m
0
l
!