Sign in with
Sign up | Sign in
Your question

Wireless adapter acting weird

Last response: in Windows XP
Share
September 11, 2012 10:29:57 AM

Hello,

i have dell inspiron 1545, OS win XP-sp3. for past one week my wireless adapter is not working at all. its acting kinds weird.

i have updated the driver but still the problem exists.

when i power on laptop my wireless icon on bottom right corner is there with a cross over it. it gives a pop up saying "wireless network detected"

when i click the icon the w/l config windows says "no wireless networks were found in range" although i have w/l networks in my vicinity including the one that i use to connect to.

when i disable my w/l adapter and then enable it from the network connections window it gives this "connection failed" and then my w/l adapter disappears.

in the device manager, under network adapter it shows yellow exclamation on my w/l adapter. i have updated the driver from intel website already but still the problem exists.

please help.
September 11, 2012 8:31:26 PM

The wireless may have failed. You can try a USB wireless adapter.
m
0
l
September 12, 2012 8:35:37 PM

will try usb and test.
m
0
l
Related resources
September 12, 2012 11:19:28 PM

Just had this problem move to me, level 2 for a lifebook t4220. Uninstalled the wireless programs, deleted the wireless from devices and rebooted, windows installed the old driver and now all is good.
m
0
l
September 21, 2012 8:29:08 AM

ktownmike said:
Just had this problem move to me, level 2 for a lifebook t4220. Uninstalled the wireless programs, deleted the wireless from devices and rebooted, windows installed the old driver and now all is good.



i tried that. doesnt work. i think my built-in w/l adapter is toasted :( 

m
0
l
!