Sign in with
Sign up | Sign in
Your question

BIOS Password Problem

Last response: in Motherboards
Share
September 7, 2010 6:31:32 AM

Acer is a piece of crap. Just putting that out there. Anyways, I'm trying to put Linux on a Acer Aspire One D150 netbook, but the BIOS is password protected. Who know's where the password came from. But it's there. I popped open the netbook to remove the CMOS battery to find it was soldered on the board. And I'm still in search of a program that cleans out the password. I've tried CMOS PWD. It can't install itself in XP for some reason. I've tried just updating the BIOS to a later version, still doesn't work. I've searched far and wide for a default password for it, but no success. Can someone recommend a program that works with Acer or another alternative please?

More about : bios password problem

a b V Motherboard
September 7, 2010 4:08:54 PM

Quote:
Who know's where the password came from.

You can contact Acer and with proof of purchase they may help you out.
Where did you get that netbook? And who put that BIOS password on it are also good questions.
m
0
l
September 8, 2010 5:36:58 PM

I'm working on it for a friend that got it from his dad. He doesn't know what it could possibly be because they're both too computer illiterate to do something like change the bios password. I've read on other forums that acer charges for issues like those because you have to send them in. Also I'm pretty sure the warranty is out on this netbook.
m
0
l
!