Sign in with
Sign up | Sign in
Your question

Emachine w3611 Boot up error

Last response: in Motherboards
Share
September 7, 2010 5:52:28 PM

Hey Guys,
I've got a Emachine that is giving me fits. here's the basic specs of what's on the mobo.
3ghz proc
1gb (2x512mb)
geforce 8800 gt
SB audigy 24bit sound card.
the problem we are having is that after powering the machine off and unplugging (everything including power cord) when it is plugged back up and powered on, it beeps 3 times. we have reseated the video card, as that has worked in the past. also have replaced the mobo battery with a new one. all this to no avail. any suggestions on what to do?
all help is apprecaited.
Vamps
a c 1097 V Motherboard
September 7, 2010 10:22:24 PM

Try reseating RAM as well.
m
0
l
September 8, 2010 1:06:02 AM

Rolli,
thanks for the suggestion. did that as well and still no luck. Think i've about reseated everything but the proc.
but now, sometimes it will stale boot (ie no beeps but no display) or start with the beeps.
hopefully this may spark something some one can think on.
m
0
l
October 14, 2010 12:51:39 PM

Hello guys

I also have this same model and having same problem of NO DISPLAY, have replaced the mother board battery and no luck, sometimes it works perfectly but most of times there is no display, I really appreciate for your help!

Thanks :( 

Khalid Muhammad
m
0
l
Related resources
!