Sign in with
Sign up | Sign in
Your question

Cannot Join A Domain

Last response: in Windows XP
Share
September 13, 2012 8:40:20 PM

I reinstalled XP on an Optiplex GX520 and now that I am trying to add the computer to the domain I am receiving the following message:

"No mapping between account names and security ID's was done".


I was always able to add computers to the domain without any problems and I even downloaded and installed all of the required updates via Automatic Updates. Additionally, I never installed service pack 2, so I basically went from SP1 to SP3. Would that have anything to do with the message I am now receiving?

Any feedback will be greatly appreciated.

More about : join domain

September 19, 2012 4:04:29 PM

Thanks for your suggestion but unfortunately my problem is still not resolved. There are 2 more of the same type of computers on the network. Is there a file that I can copy over to the one that is giving the problems?
Related resources
September 20, 2012 2:23:09 PM

I ran esentutl /g and the result showed that my database was ok.
!