Sign in with
Sign up | Sign in
Your question

Windows 7 wireless encryption change from WPA to WEP

Last response: in Wireless Networking
Share
April 1, 2010 7:27:36 PM

Hello,
I have the Windows 7 feature that it loses the connection with the wireless router when it goes to sleep and the only way to get it back is to reboot. The fix, according to the blogs, is to change the encryption to WEP from WPA personal. Easy to do on the router, type in the IP address, go into set-up and it is done. Now the computer says there are incompatabilities with the router. I'm assuming the computer nnetwork manager should be set to WEP as well. How do I do that. Doing the manual network is not the answer, I want the automatic connect answer. Any help?
July 16, 2012 4:58:58 AM

The answer? Microsoft Sucks!

1. Click on Start --> Control Panel --> Network and Internet --> Network and Sharing Center --> Set Up a Connection or Network --> Manually Connect to a Wireless Network (6 steps)

7. Enter in the Network Name, Choose WEP for the Security Type, enter in the Security Key, make sure Start This Connection Automatically is checked and click OK (3 steps)

10. Click on Change Connection Settings

11. Click on the Security tab

12. Change Security Type from 'No Authentication (Open)' to 'Shared', enter the Network Security Key again and click OK

This is a typical example of why Microsoft Sucks. They just don't get it. Their reasoning for making this very difficult is to get people to stop using WEP and switch to another security protocol because WEP is insecure. WEP is insecure but there are plenty of routers which don't support any type of encryption other than WEP. Making it this difficult to connect to WEP is just stupid. If you own Microsoft stock you should sell it. This company may have money, but they have a terrible corporate culture which fosters this kind of garbage.

m
0
l
Related resources
!