Sign in with
Sign up | Sign in
Your question

Asus P7P55d solid red CPU LED

Last response: in Motherboards
Share
September 8, 2010 2:45:17 PM

I built a desktop computer with following components -

Intel i7-860 "Lynnfield" LGA 1156 processor with Thermaltake SpinQ heatsink fan, Asus P7P55D motherboard (vanilla), OCZ 8GB memory modules (2GB x 4), HIS HD Radeon 5850 graphics card, Antec 80plus 650W power supply, Mid-ATX case, Hitachi deskstar 1TB hard disk.

At first, I saw the POST but had to fiddle around with memory timings before I could get to installing Windows otherwise the system would reboot as soon as Windows DVD booted up. The whole thing stabilized and I installed Windows 7 x64 fresh copy. I installed all the latest drivers, ran memtest (no errors for as long as I ran it - 10 minutes?). I then went ahead and installed Metro 2033 game on it. The system was performing very well and giving me excellent results for about 7 days. It was also running quite cool (I continually was monitoring temperatures for everything inside).

One morning, I powered the machine on, and no POST, no display. I opened the case to see that CPU LED on the motherboard is lit solid (or very slightly blinking if carefully observed?). I reseated CPU, put thermal paste, used stock heatsink, removed RAM modules, tested MEMOK!, tested one module at a time, removed graphics card, removed hard disk, etc. but in vain. The CPU LED would glow solid red no matter what. No other LEDs lit on the motherboard except the green power LED.

I tested the system without putting any memory chips - still CPU LED would glow solid red. I did see some other people on the internet facing the same issue, but no one really found / posted the solution.

Later on, the behavior slightly changed and the system would boot up for a second, shut itself off, and repeat this cycle continually with CPU red LED on. That's when I stopped playing with it and rang up RMA support.

I have already sent the CPU and Motherboard for RMA (I hope they come back RMA'd because I feel that I saw one pin on the CPU socket very slightly out of order when I removed the CPU. Obviously the original problem occurred even before I removed CPU etc. so has nothing to do with the pin issue).

Any ideas? I am not ready to believe that Antec Power supply of 650W is faulty yet. It is a very trustworthy brand, but who knows. I also think that OCZ3G1600LV4GK RAM is compatible because it worked for almost 7 days without any issues at all.
September 8, 2010 6:48:10 PM

I read another similar issue and his power supply turned out to be faulty. Hmm....maybe I will just replace my power supply and get another one before the CPU and Motherboard reach me.

No replies yet?
m
0
l
a b Ĉ ASUS
a b V Motherboard
September 10, 2010 10:06:44 AM

Can you test your PSU in another machine if you think it might be faulty ?

If cpu red led is lit, maybe you should check the 4-pin/8-pin cpu power connector for polarity and for bent/dislocated pin.
m
0
l
Related resources
September 10, 2010 1:30:27 PM

I can't check the PSU in another machine. I don't really have the setup to do so. Both connections to the motherboard from the PSU looked fine; no wires were broken, no pins were dislocated.

The motherboard and CPU are already with the manufacturers now. Let's see what happens when they come back to me. In the meantime, since I bought the power supply from a store, I am going to try and see if they exchange it for me, just to make sure I test the system with a new power supply.

I see so many people these days with this board and red led issue - I am starting to think it is either the PSU or the motherboard itself. Hopefully my graphics card didn't suffer. I will post back when I get everything back in my hands.

EDIT: While I am not very impressed with what ASUS offers these days, I am impressed with their livesupport.com status for RMA. Very cool and FAST.
m
0
l
a b Ĉ ASUS
a b V Motherboard
September 10, 2010 3:14:10 PM

I am on P7P55D right now. I do not have the red cpu light issue. I have been using it for 9 months. I suggest you to check BIOS version and to update it to a new version, possibly to BIOS 1702. Do not forget to clear CMOS if you ever decide to update.
m
0
l
September 10, 2010 3:23:29 PM

The BIOS version is up to date, and CMOS clearing was tried. But the problem did not go away.
m
0
l
September 17, 2010 1:12:05 AM

1) I received the new CPU back from Intel. I am still waiting for the Asus P7P55D to come back to me.

2) I did manage to find a spare motherboard (curiosity).

3) I returned Antec 650W earthwatts power supply and brought Corsair 650W. It is about 15 dollars expensive but comes with 5 years warranty.

4) I installed everything with stock cooler and fired up the system on a P7H55M-Pro motherboard with my HIS HD 5850 video card and system booted up in the first go.

5) I must say it wasn't the best troubleshooting method used (returning everything), but it would be too time consuming to RMA CPU first (since it was the CPU led that was lit) and then the motherboard and so on.

6) In all this, two components - my video card, and my RAM are without any issues.

7) So it could have been the motherboard, or the CPU - power supplies hardly go bad.

I must say this post wasn't really a value add to the forum but in case people run into similar problem in the future with ASUS P7P55D...
m
0
l
September 23, 2010 2:41:49 PM

They did find a problem with that motherboard and sent me a replacement motherboard.
m
0
l
!