Sign in with
Sign up | Sign in
Your question

Overclocking an Intel i7-3770K with an ASUS Maxmius V Formula

Last response: in Overclocking
Share
October 17, 2012 6:30:29 AM

Hello everyone,

I have a question about overclocking an Intel Core i7-3770K CPU with an ASUS Maximus V Formula motherboard.

I notice that when Ai Overclock Tuner is set to Auto in the BIOS, my CPU frequency will drop during idle to about 1.6 GHz (100.3 MHz BCLK x 16X multiplier). When needed, the turbo will kick in and go up to 3.9GHz. Pretty standard for stock settings I guess.

Now, I want to be able to have this functionality when I manually assign turbo settings. For example, if I set Ai Overclock Tuner to Manual, and adjust the multipliers manually to 4.2 GHz (or even the standard turbo value of 3.9GHz - basically anything other than Auto), I will get the 4.2GHz overclock - but the CPU will never decrease its multiplier to 16X under idle conditions. It constantly stays at my overclocked settings.

Basically, I want to be able to let my CPU drop down to its low idle frequency when its not in use, but to a higher overclocked frequency when needed. Is this possible? If so, how can I do it?

Thanks!
a c 185 à CPUs
a c 150 K Overclocking
a b Ĉ ASUS
October 17, 2012 7:03:56 AM

Overclock through BIOS.

Set BLCK to 100.

Google.com will also be a big help.
m
0
l
October 17, 2012 7:09:03 AM

amuffin said:
Overclock through BIOS.

Set BLCK to 100.

Google.com will also be a big help.


I'm well aware about how to overclock... If you took a minute to read my question, you'd see that there's a specific detail that I'm unsure of.

Your post didn't really help me at all.
m
0
l
Related resources
a c 185 à CPUs
a c 150 K Overclocking
a b Ĉ ASUS
October 17, 2012 7:10:10 AM

Use offset voltage.
m
0
l
October 17, 2012 7:14:30 AM

amuffin said:
Use offset voltage.


No - this doesn't solve my problem. Especially considering under Auto settings, the voltage is still manual.
m
0
l
October 17, 2012 6:44:31 PM

Okay - so I figured out the issue. The ratio synchronization must be turned off to allow the CPU to throttle down. I don't really know why, but if the ratio is synchronized across all 4 cores, the CPU fixes its speed at the maximum multiplier you set.

If you individually set the multiplier though, it will happily throttle down to 1.6GHz under idle conditions - and turbo up to whatever you set.

I wonder if I can give myself the Best Answer... :p 
m
0
l
November 7, 2012 1:39:07 PM

I have this same set up and am able to accomplish this @4.6 .... Even with watercooling i find anything higher then 4.7 not worth the added temps for 100Mhrz or 200.
Anyways.....
In the bios enable the

EPU Power Saving Mode
and EPU Setting to Auto

Also you may need to look in CPU Power Managment and enable
Enhanced Intel SpeedStep Technology

And finally in win 7 power managment (link in screensaver window)
you can also adjust how much it throttles the cpu at idle,sleep.hibernate, etc.

I am no pro, but this works for me, and hopes it helps you.

Good Luck
Couple other thoughts,
I do not use the ASUS Cpu Lvl up utility or the XMP, as they turn off many of these options and way over volt'd cpu.
m
0
l
!