Solved

[HELP] Irritating Home Network Issues

Hi,

Recently a few days ago whenever I use the internet via my preferred browser (IE8), it'll randomly give me a message stating IE cannot display the page and under more information, it refers to look at the DNS address, HTTP settings, etc. which I have done, are all normal and have not changed. Actual picture of page is:

http://img510.imageshack.us/img510/6286/interneterror.jpg

When I diagnose connection problems, the verdict is nothing is wrong with the connection and everything has passed. The weird thing is this happens at random. I've tried other cords to make sure the current wire I'm using isn't bad, but it still does the same. I am a newb though with home networking and in general networking as well. Although I have a hunch that my hub might be going bad (ZyXEL P660-R-D1). From there it connects to my wireless router (D-Link DI-524), but no wireless issues with any of my laptops conencted to that. Any suggestions please? How can I tell if my hub is going bad?

Thanks :hello:
5 answers Last reply Best Answer
More about help irritating home network issues
  1. You may want to google winsock fix. This may be your issue.
    especially if a different browser will view the same websites that i.e. 8 wont display
  2. So far I've tried registy Patrol which was recommended by a few threads, but to use its "Fix" function I have to buy it and won't. I was also reading and have not gotten any error messages refering to a Winsock error, but I also read Windows doesn't also give you an error message all the time. Then I tried winsockXPfix v1.2 via MajorGeek website. The tool seems like its going to mess something up becuase it gave me error messages whenever I back-up'd anything from the regsitry.

    Forgot to mention, I do have XP Media Center Edition 2005. Before I run the tool, from anyone who's used the tool, what's the chance of something going horribly wrong and or crashing and screwing up my network any worse?
  3. Best answer
    I wasn't thinking of a tool.

    http://www.home-network-help.com/netsh-winsock.html


    http://www.ehow.com/how_2125133_do-winsock-reset.html
    involves going into the registry. Make sure you make all the necessary backups.
  4. Ok I tried the netsh Winsock command and it seems to have worked so far. Kept searching earlier but couldn't find anything but programs, so I was clueless. Seems fixed so far lol

    Thanks
  5. You're welcome!
Ask a new question

Read More

Networking