Default picture saving

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Until recently, a save picture image was done in the format originally from
the website or e-mail. Now all pictures are saved as bitmap images, file
title is "untitled" and file type is bitmap without option to change.

How can I change these defaults?
3 answers Last reply
More about default picture saving
  1. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    The Commodore wrote:
    > Until recently, a save picture image was done in the format
    > originally from the website or e-mail. Now all pictures are saved as
    > bitmap images, file title is "untitled" and file type is bitmap
    > without option to change.
    >
    > How can I change these defaults?

    Your browser cache is overloaded. In Internet Explorer, select
    Tools/Internet Options/General Tab. Click the Delete Files button and
    confirm to delete all offline content.

    --

    Ronnie Vernon
    Microsoft MVP
    Windows Shell/User
  2. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    Ronnie

    The problem is deeper than that. I have a program that regularly cleans out
    this cache and I still get "Untitled" and .BMP default format. Everything
    was fine until I lost a spare hard drive in my machine. I replaced it, but
    that didnt help. There's some setting somewhere that controls this behavoir.
    Please help. I'd like to start storing images again.

    Thanks in advance, Walt Flack

    "Ronnie Vernon MVP" wrote:

    > The Commodore wrote:
    > > Until recently, a save picture image was done in the format
    > > originally from the website or e-mail. Now all pictures are saved as
    > > bitmap images, file title is "untitled" and file type is bitmap
    > > without option to change.
    > >
    > > How can I change these defaults?
    >
    > Your browser cache is overloaded. In Internet Explorer, select
    > Tools/Internet Options/General Tab. Click the Delete Files button and
    > confirm to delete all offline content.
    >
    > --
    >
    > Ronnie Vernon
    > Microsoft MVP
    > Windows Shell/User
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

    Lower the TIF cache.

    Internet Explorer Does Not Save Graphics Files in the Proper Format
    http://support.microsoft.com/?kbid=260650

    Internet Explorer Saves Images As Bitmaps (.bmp Files)
    http://support.microsoft.com/?kbid=810978

    FAQ - Why can't I save .jpg, .gif or .png images in their original format
    in Microsoft Internet Explorer?
    http://www.microsoft.com/windowsxp/expertzone/newsgroupfaq.mspx

    Why IE will only let you save as BMP:
    http://blogs.msdn.com/jeffdav/archive/2003/12/08/53607.aspx

    More on why ie will only let you save as bmp:
    http://blogs.msdn.com/jeffdav/archive/2004/10/29/249742.aspx


    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org


    "walt.flack" <walt.flack@discussions.microsoft.com> wrote in message
    news:360B6B03-4AD5-405D-94AF-E7268FED3223@microsoft.com...
    > Ronnie
    >
    > The problem is deeper than that. I have a program that regularly cleans
    > out
    > this cache and I still get "Untitled" and .BMP default format. Everything
    > was fine until I lost a spare hard drive in my machine. I replaced it,
    > but
    > that didnt help. There's some setting somewhere that controls this
    > behavoir.
    > Please help. I'd like to start storing images again.
    >
    > Thanks in advance, Walt Flack
    >
    > "Ronnie Vernon MVP" wrote:
    >
    >> The Commodore wrote:
    >> > Until recently, a save picture image was done in the format
    >> > originally from the website or e-mail. Now all pictures are saved as
    >> > bitmap images, file title is "untitled" and file type is bitmap
    >> > without option to change.
    >> >
    >> > How can I change these defaults?
    >>
    >> Your browser cache is overloaded. In Internet Explorer, select
    >> Tools/Internet Options/General Tab. Click the Delete Files button and
    >> confirm to delete all offline content.
    >>
    >> --
    >>
    >> Ronnie Vernon
    >> Microsoft MVP
    >> Windows Shell/User
    >>
    >>
Ask a new question

Read More

Configuration Default Windows XP