Sign in with
Sign up | Sign in
Your question

Headset sound

Last response: in Components
Share
April 12, 2010 8:14:35 PM

Hello;
I have a logitech webcam and headset with microphone that I use on Skype, for privacy I do not want to received the sound through the computer speaker but though the headset. I have been trying to change but until now, I have not been able. What should I do?.
Thank you so much for your help.
Rosie

More about : headset sound

April 12, 2010 8:48:14 PM

plug in the headset...

But seriously we need more information about your setup. If the headphones are plugged into the jack then the sound should go to the headphone. Since you didn't give us any information, I am going to make the following assumptions. Correct me if I am wrong in any of them:

So you have a desktop computer with front headphone jack and the rear jacks are plugged into the speakers. So you plugged the headphones into the front jack but the sound is still coming out of the speakers.

^^If this is the case, then it sounds like the front jack is not connected to your motherboard properly. The easy thing to do is to unplug the speakers and plug the headphones in where the speakers were before. Other than that, look at your motherboard manual and try reconnecting the front jack to the motherboard properly.
m
0
l
April 12, 2010 9:40:13 PM

Thank you Enzo for your answer. Yes I have a desktop custom made for me, the ViewSonic display has the speakers built in. The Logitech headphones has 3 plugins, green,black and pink for the microphones which I plugged to the motherboard according to colors. I check the headphone and it is working OK but Istill I can not received any sound through it. I want to listen to the music when working and I do not want to disturb my coworkers.
m
0
l
Related resources
April 12, 2010 10:41:49 PM

Does the display use a separate cable for the audio? If so try unplugging it and see if that helps.
m
0
l
April 13, 2010 8:47:29 AM

If someone built your computer for you and used a Creative Labs Sound Blaster sound card, it will not allow use of both outlets at the same time. To see what you have and designate the option, right click My Computer and select properties. Now select Hardware and then select Device Manager. Find Sound, video and game controllers....your hardware should be listed. Creative Labs will be near the top of the list and an onboard will be listed by name (Realtek) for example. If one is not in use, it will appear with a red X in front of it. Right click that item and select enable, then you MUST right click the other sound device and disable it. Hopefully you have such a system and this will work for you.
m
0
l
April 13, 2010 9:09:21 AM

do you have a option to your speakers to connect head set to them if you don't, then just right click on my computer click on properties > click on hardware> device manager> there u right click on realtek and make it enable .
m
0
l
April 13, 2010 8:49:41 PM

TO EVERYBODY WHO TRY TO HELP ME:
Thank you so much for your answers and help!!!. I got the problem solved!.
I disconnect the speakers from the motherboard and plug the one headphones plug-ins on that position and it worked.
m
0
l
April 14, 2010 9:31:01 AM

That's great to here that you got your problem solved.
m
0
l
!