Sign in with
Sign up | Sign in
Your question

Where to go next for diagnosis?

Last response: in Systems
Share
February 5, 2010 12:25:09 AM

So I have my new and old parts (listed below) and I have assembled them all.
I cannot get either Windows 7 or Ubuntu 9.10 to load.
For both they either hang or error out when booting to install, or in the Ubuntu case while loading the livecd.
For Windows 7, the hang occurs when the screen comes up with "Starting Windows".
For Ubuntu, I begin receiving the error " end_request: I/O error, dev fd0, sector 0" repeatedly.
I have run memtest86 and received no errors.
I updated the bios to the most recently released version from the gigabyte website.

I am truly stumped.
What should my next step be?

Thanks.

The parts:
GIGABYTE GA-P55A-UD3 LGA 1156 Intel P55 SATA 6Gb/s

Intel Core i5-750 Lynnfield 2.66GHz LGA 1156 95W

G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3
SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model

Western Digital Caviar Blue WD6400AAKS 640GB

EVGA 512-P3-N873-AR GeForce 9800 GTX+ 512MB 256-bit GDDR3 PCI Express 2.0 x16 HDCP Ready SLI Support Video Card
(Reusing this from the old PC)

Rosewill RP600V2-S-SL 600W ATX12V v2.01 SLI Ready Power Supply - Retail
(Also being reused)

More about : diagnosis

February 5, 2010 1:03:24 AM

How did you upgrade the BIOS?
m
0
l
February 5, 2010 1:05:28 AM

The Ubuntu error resembles an error when a system trys to boot from a floppy. I'm assuming you got an OS installed. did you change your boot sequence in your bios? If you are booting the right drive, if you see any floppy drives try disabling them. Again, I'm not really sure that is what the message is saying.
m
0
l
Related resources
February 5, 2010 9:01:03 AM

marcellis22 -
I upgraded the bios by putting the update files on a USB stick and loading then with Qflash.

Mr_E -
I do not have a floppy drive. Only an dvd burner and my hard drive.
I also have not been able to load any OS yet. I am assuming it is some sort of driver issue, but without better error or boot info, I am kind of stuck.

m
0
l
February 5, 2010 10:56:25 AM

reset your cmos and underclock your ram to 800 or 1333 and try again
m
0
l
February 5, 2010 10:59:17 AM

Hmmm, that almost looks like a hard drive error. Does your BIOS properly recognize the drive? Check its cables. If you have one, try another hard drive.
m
0
l
February 5, 2010 8:22:02 PM

Some more updates.

I may, at least partially, be a dumbass. One of the errors I mentioned involved fd0. In a thread elsewhere, it mentioned that the problem could trouble finding the floppy device. But surely my new motherboard would auto-detect the lack of a floppy. Nope.
Switching that off manually, and I can now boot into my LiveCD. I can access the network and partition my new hard drive.
Now to attempt Windows 7 again.
Thanks for all the suggestions so far.


More Update:
So no luck on Win7 yet.
I tried installing WinXP and it installed, but I have various driver issues there. But not that surprised.
I have used multiple hard drives and it's the same for Win7.


Further updating:
Windows7 is installed!!!!!
It looks like a bad dvd drive. I put my windows 7 disk on usb and it worked.
So Windows7 is loaded up, but now it hangs when loaded.
Oh well, better new problems than old.
m
0
l
!