Sign in with
Sign up | Sign in
Your question

Vcore not staying set, why?

Last response: in Overclocking
Share
October 21, 2012 5:01:49 PM


Hi Fellow Overclockers,


I think i have found myself a stable overclock but had to reduce vcore from its 1.4v to about 1.290v without Prime95 failing. Was going about 2 hours
without a blip before i stopped it. I used the Asus TurboV EVO to get to a stable voltage (noticing however that 1.250 on turbov is reported as 1.29 on
CPU-Z). Anyway, i went into the BIOS (P8Z77-V) and typed in 1.290v into the cpu power management and when i went back into
windows and re-ran the utilities it was back to 1.4v again.

What am I doing wrong please?


Many thanks


More about : vcore staying set

October 21, 2012 5:12:42 PM

Bump
a c 140 à CPUs
a b K Overclocking
October 21, 2012 5:24:35 PM

I would recheck the bios to ensure it saved as well as the bios Monitor section to see if maybe the Asus software is messing with it in windows.

Some users have better luck with the offset mode. 1.4 - 0.11 - 1.29.

Please note that if you find your voltage actually dropping at load, it is called v-droop and it is normal LLC can help reduce/remove it, just test each setting to see what works for you.

For 1.25v on my Maximus IV Gene-z, 75% keeps the 1.25(sometimes 1.26) very stable at load.
Related resources
October 21, 2012 5:37:03 PM

Thank you nuke for your help. I am aware of LLC but when i went to disable it earlier today it did not have a disable option, just auto, regular, medium, high, ultra and extreme. I am not sure which to set it at.

I am currently using the latest v1616 bios (P8Z77-V). I understand your comments regarding offset but if it isnt saving my typed in vcore then how can it save anything else i type?

Is it possible for a bios to not save settings? bit worrying really.

Thanks for your precious time.

October 21, 2012 5:44:06 PM

Can I also add that when i went back into windows, the returned 1.4v was not showing via the asus software, it was Cpu-z that was showing it. Don't because of this, i dont believe that the 1.4v is not being wrongly reported (I trust cpu-z more than I do asus)
October 21, 2012 5:45:50 PM

(why cant i edit typos on this forum, damn annoying LOL)
a c 140 à CPUs
a b K Overclocking
October 21, 2012 5:59:31 PM

The forum has an Edit button, it should work for you.

As for not saving, just a thought because I had never had a board not save a voltage setting.

The asus software has a set of services that run so even if you do not run it, it is active(kind of a paint since it can interfere with other software, mostly false fan speeds/temps in HWmon).

That was why I recommended using the bios hardware monitor section.

Uploaded with ImageShack.us

My LLC is "Ultra High", but you should start low if you want to play with that setting.
October 21, 2012 6:09:35 PM

My LLC is set to medium (second setting i believe). I did read somewhere that you start low and work your way up. Trouble is though, if medium doesnt lead to issues then is there a need to take it further?

My bios (despite being asus like yours) doesnt look like your uploaded image. I will check out the monitor screen on the bios. Regarding settings not being saved.. not sure if your ROG mobo has the same as mine, but on the first screen are 3 icons/settings for how to optimize your board. I have selected the far-right setting (performance mode). Several times i have had to click this damn setting because when i go back in the bios it seems to be unselected. Recently though it seems to be saving. Hope it doesnt lead to more issues. Surely the battery is ok for saving?!?

Anyways, i will check the bios now.

TY again...
October 21, 2012 6:10:38 PM

I did press the edit option but after youve made changes and try to re-post, it then tells you editing is not allowed. Bloody annoying and unnecessary!!!

a c 140 à CPUs
a b K Overclocking
October 21, 2012 6:19:06 PM

You need to hit up Advanced mode to see all the goodies.

I just went to get some screens and noticed something interesting. When i went from Advanced to Easy and back it changed my cpu voltage to 1.30(assuming it would be thought of as a more fool proof voltage.) without asking me.

Under "Boot"(in Advanced) you will have an option to always start in Advanced mode. I suggest you try that just in case its a bug.

See, I have an easy more too :) 

My clock speeds are with turbo so they do not show in here.

Uploaded with ImageShack.us
October 21, 2012 6:27:18 PM

Hi there... just got back.

Ok, here goes...

The bios does indeed show 1.29v/30v in the MONITOR section of the BIOS as it should. but when i get back into windows and run all the monitor software again it reverts back to 1.4v. I can prove this also by the temps shooting back up with REAL TEMPS utility. If i then go into the asus software, tweak the vcore back to 1.29v then all the monitor programs change and the temps drop again.

How the heck can i keep this consistent? the vcore fluctuated before full load with PRIME95 but level at 1.4v under full load.

Damn perplexed by this i can tell thee...


October 21, 2012 6:34:05 PM

The pc is 100% stable at 1.4v under full load but temps in Prime95 are peaking at 81/82 and that seems too high for me, especially when i can lower the vcore and make a 10c drop. Arrrggh!!!

Asus boards are real nice with all there accurate voltage settings, but if they aren't saving then what use is it all?

October 21, 2012 6:47:59 PM

I have just saved the profile (vcore settings etc) with TurboV. Could it be that saving the profile should execute these settings upon booting into win7? or is this just for settings saving only?

a c 140 à CPUs
a b K Overclocking
October 21, 2012 6:49:43 PM

I have never come across this issue with any board. That is what makes it more strange.

I would go as far as to stop the Asus services(not just the software) from starting and see if it helps or not.

I agree, the settings should save or they are of no use.
October 21, 2012 7:26:48 PM

Things are happening here. I tried 4.5 and its working so far under load. I must of pressed a wrong vcore setting because now win7 is at 1.30v vcore at 4.5 and peaking at about 73c. Wonder if i could lower the vcore to drop the heat further?

What would you dare me try. I fear the dreaded bsod though. Would 1.25v be ok you think @4.5? I know that all cpu's are different and theres no set pattern to these things, but in your estimation.. whats the lowest these chips at 4.5 can function. Can i get 4.6/4.7? I just want a stable 4.4/4.5 for a few weeks under normal usage then maybe increase things when ive proved stability at current settings.

Appears the mobo isnt dodgy, thank god for that /wipesbrow

October 21, 2012 7:39:13 PM

Apologies for this seeming like some sort of BLOG but i want to add this..

I am an open minded guy who is willing to try anything until proven otherwise but i now know (this is for first time over-clockers like myself)

Asus overclocking utilities (although work partially) are not fool proof. I tried overclocking at 4.4 and 4.5 on this P8Z77-V and i got BSOD and failed boots but if i set the bios to defaults and just change the vcore/BCLK and CPU speed (4.3/4.4 etc) it works a treat. You may still have to tweaka few things though.

Just because your trying to over-clock using the ASUS TurboV and it fails doesnt mean the CPU is no good. I have proved this tonight.

Get in that BIOS and get tweaking. Nice try Asus but your software is half baked. They (asus) really don't know how to set/configure there own hardware! pft!!!


a c 140 à CPUs
a b K Overclocking
October 21, 2012 8:29:10 PM

As you say, All cpus are different. I am at 1.25 for 4.4 on a 2600K.

Some users need more some need less, this is what prime95 testing is for :) 

I would NOT touch the base clock at this time. it is far to easy to blue screen by messing with it. Some users report even worse problems messing with it.

also PLL overvoltage is not needed at your clock settings. so if you have it on, you can switch it off.

You may also have power consumption limits in place that you can increase if you want to push farther.

You can play with LLC if you wish(dropping it). With every cpu being different, you may get a blue screen with the lowered load voltage.

When overclocking and running stress tests, Blue screens are just a part of the testing. Blue screen....add a bit of voltage or drop the oc just a bit. test again. repeat if needed.
October 21, 2012 8:37:33 PM

Hi again,

Ok, I tried dropping the vcore to 1.25 (bsod), 1.27 (bsod), 1.31 (ok so far).

Everything seems ok. Temps at full load are mid 70s. Can't lower vcore as CPU falls over.

Only issue I have is Ai suite has tonight popped up a +5v warning.

First time it said something like "Warning +5v 10.000000"
second time it reported "Warning +5v 0.0000000"

Very odd. I have googled this and a few forum posts relate to the same issue. Some people think it might be just Ai suite/software only and nothing really to worry about. I admit my 700w PSU is from my old build and not exactly top quality but after forking out for this new pc i thought i could maybe get away with it for a few weeks at least.

What do you think? i am monitoring the other programs incase it happens again so i can compare readings.

a c 140 à CPUs
a b K Overclocking
October 21, 2012 8:43:07 PM

I think if the 5 volt line fell to 0 you would crash before the warning. All usb devices run on 5 volts so you would loose all those if the power dropped as well.

The Asus software can do things like that. Its generally a conflict with other software. If i use HWmon with AI, i get some interesting temperature/fan speed readings in hwmmon.

What power supply is it anyway?
October 21, 2012 10:48:35 PM

My thoughts exactly. After over 2 hours of 100% on Prime95 and not a single problem. Max temps got to 78c and that was just the one core. I think i can say this has been a pretty good success. I am going to shut the tests off now and see how 4.5 is on normal usage. Will be nowhere near the max throttled test values so should be nice.

Many thanks for your terrific guidance nuke. Your a gentleman. Many thanks indeed. This topic is closed i think you can say :) 

Oh and thanks to all who helped. You know who you are!!


P.S PSU is nothing brilliant (hang head in shame) Xenta 700W 12cm Fan ;)  (2 years old and still alive lol)
!