Sign in with
Sign up | Sign in
Your question

4GB to 8GB DDR2 8500 problems running at full speed

Last response: in Memory
Share
September 11, 2010 9:00:39 PM

Wow, I had just written this really long, detailed, amazing post, and then the site said I wasn't logged in so I lost it all. FML.

Anyway, here is a shorter version, with less links which I will provide if asked.

I am trying to add another 4GB of RAM to my desktop for a total of 8GB.

The RAM I have been using for over a year: http://www.newegg.com/Product/Product.aspx?Item=N82E168...

The RAM I am trying to install now to go along with the above ram: http://www.newegg.com/Product/Product.aspx?Item=N82E168...

So the issue is that all of the ram will run, all 8GB, at 800Mhz, PC6400. I bought the ram to run at its top speed, 1066Mhz, PC8500. However, whenever I set it to run at 1066 in the Bios, my computer will not even post. The monitor (LG Flatron 20.1") just displays the "sleep" light, the keyboard or mouse do not show any signs of activity either. However, everything else in the computer powers up, the Processor (AMD PhenomII X4 940 BE) the Video card (ATI XFX 4890 1GB) and both harddrives begin to spin as well (1TB and 250GB Seagates).

I read that Overclocking the Northbridge could help with ram stability because that is where the ram controller is located. So I overclocked my processor to 3.6GHZ (18x multi) and the Northbridge to 2400Mhz (x12 multi). However this still did not yield any results, and the black screen of inactivity continued to stare me in the face.

I have also tried just about every combination I could with 4 sticks of RAM and 4 slots for them. These yielded some weird results like freezing in the middle of the post screen or getting all the way to the windows splash screen with the blue bar at the bottom, but then flashing a blue dump very fast and auto restarting (which I have since turned off but haven't ever had that problem again).

So that is my problem, the RAM won't run at its rated speed when all 8GB are in. The RAM will run at 1066 when only 4GB are in though, because that is what I had been running for the past year and a few months.

I'm running Windows XP 32-bit, planning on upgrading to Win 7 64-bit, I just want this to work out first.

If there is anything else you need, let me know and I will post it ASAP.

Thanks,

Aaron
a b } Memory
September 11, 2010 9:35:58 PM

First do NOT mix memory types within the same bank. Make sure you use the following timing and voltage setting since they are rated at 2.2V and 2.3V

Timing Reference: 5-5-5-18 at +1.8V / 5-5-5-15 at +2.2V

XP might not boot with 8 GB installed since it will only read 3 GB and does not know what to do with the other 4 GB.
m
0
l
September 11, 2010 9:58:14 PM

I'll try installing windows 7 on a separate HD here and see if it will boot into that. I doubt that will solve the problem though, as when I have the ram set to the OC setting it is supposed to be at in order to achieve 1066Mhz, the computer simply doesn't post. I'll double check the timings, I have it set on auto and it usually sets it to those anyway.

Keep the ideas coming :) .
m
0
l
Related resources
September 11, 2010 10:26:03 PM

Set the timings accordingly. Then tried to set the RAM to 1066 MHz. Still the same result, still in need of aid. Thanks for the thought though!
m
0
l
a b } Memory
September 11, 2010 10:28:36 PM

its simple voltage is the difference voltage one runs @ 2.2v and one runs at 2.3
they will not run at speed speced by the company although they may work @ 2.3 for both also loose timings may be needed
and they might not work its worth a try.
on the other hand the only reason not to mix and match is for stability if you want to run it @ 800 you will have no problems but that is not likely what you want.
m
0
l
September 12, 2010 5:40:11 AM

I have tried running them at 2.3 volts, but they still won't boot in 1066 OC mode. I'll try loosening the timings and running some benchmarks to see which is better, 800mhz with tight timings or 1066 with looser timings.

Any other thoughts?
m
0
l
September 15, 2010 5:06:26 AM

Anyone else have some insight? It seems really odd to me that these wouldn't run together.

If I only put the new sticks in and try to overclock them, I get the same result. Does that mean my ram is bad, or is it a compatibility issue with my mobo?
m
0
l
!