Problems mixing in new memory with old

hello i have a pretty new gigabyte motherboard- gigabyte x58 ud4 , which has 6 ram slots in it. till now ive been running 3 1gb ram sticks in tripple channel- ocz 1600 7-7-7@1.65v ddr3. today i tried installing in the other 3 slots 3 4gb sticks-ocz 1333 9-9-9@1.65v ddr3 , so all the slots are full for total of 15gb. but with these new 3 sticks computer wont even start up, i turn on the computer and nothing no start up screen,bios... im thinking that its because of the diff frequencies or timings, ne ideas n solutions? thnks

i7-920
windows 7 64 bit
7 answers Last reply
More about problems mixing memory
  1. Does the computer boot if you remove the original 3 sticks and leave in the 3 new sticks?
  2. nope :( , just took out original 3 and same thing; monitor just blinks as if in stand by mode and no hd activity. does this mean motherboard doesnt support them and theres no sollution?
  3. Hello and welcome to the forums
    Try testing each of the 3 new RAMs simultaneously and see if it works fine or not.
  4. ok just did some more testing, all testing with none of the old sticks in the computer, now again when only the 3 new sticks in tripple channel are installed, computer wont boot. but i just tryed installing the new sticks individually and computer works. so with only 1 of the new sticks (4gb) installed the computer boots fine but with all 3 sticks together problems. i tried all 3 individually to see if one is maybe deffective and they all work by them selves, just not together. ne ideas?
  5. hey guys another update, also having success with only 2 new sticks installed in dual channel mode, but in system it says next to installed memory (RAM) 8.00 GB (4.00 GB usable)

    i dont get it im using windows 7 ultimate 64 bit edition, shouldnt memory limit be more than 4gb?

    edit: never mind about the 2 sticks working together, i just shut off computer and rebooted and same issue. seems that i got lucky one time that the computer booted with 2 sticks. please someone help very confusedd
  6. Have you adjusted the speed and timings in the BIOS to match the new SLOWER speed and timing ?? If you are trying to run 1333MHZ CAS 9 RAM modules at 1600 CAS 7 then you are probably not going to have much luck --- Boot into BIOS with the single stick (or one of the old modules) and adjust the timings and speed to 1333MHZ> and CAS 9 timings - save the settings - shut down and put in the new modules and try booting.
  7. just reflashed bios to newer version, problem solved :)
Ask a new question

Read More

Memory Gigabyte